个股叠加大盘公式源码

  • 所属栏目: 副图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: Admin
  • 更新时间: 2017年06月27日
  • 关键字: 大智慧,智慧,个股,大盘,公式,源码
公式源码与图示

INPUT:N(120,10,9999);
LL:=IF(BACKSET(BARSTATUS=2,N),INDEXL,HHV(INDEXH,N)*10);
T:=BACKSET(BARSTATUS=2,BARSLAST(LLV(LL,N)=LL )+1);
B:=BARSLAST(CROSS(T,0.5) );
CC:=REF(INDEXO,B)/REF(O,B);
DD1:=INDEXO/CC;
DD2:=INDEXH/CC;
DD3:=INDEXL/CC;
DD4:=INDEXC/CC;
STICKLINE( C>=O,H ,L , 0, 0),COLOR3344AA;
STICKLINE( C>=O,C ,O , 8, 0),COLOR3344AA;
STICKLINE( C<O,H ,L , 0, 0),COLOR338800;
STICKLINE( C<O,C ,O , 8, 0),COLOR338800;
STICKLINE(T AND DD1<DD4,DD1,DD4,6,0),COLORmagenta;
STICKLINE(T AND DD1<DD4,DD2,DD3,0,0),COLORmagenta;
STICKLINE(T AND DD1>=DD4,DD1,DD4,6,0),COLORFFAA66;
STICKLINE(T AND DD1>=DD4,DD2,DD3,0,0),COLORFFAA66;

大智慧个股叠加大盘公式源码

相邻指标公式
对公式的评论
 以下是对 [个股叠加大盘公式源码] 的评论,总共:0条评论
热门公式排行