智能决策公式源码

  • 所属栏目: 副图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: Admin
  • 更新时间: 2017年07月01日
  • 关键字: 通达信,公式,源码
公式源码与图示

VAR1:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
VAR2:=EMA(VAR1,30);
VAR3:=EMA(VAR2,30);
VAR4:=3*VAR2-2*VAR3;
势:EMA(VAR4,5),COLORBLUE,LINETHICK3;
VAR5:=LLV(LOW,10);
VAR6:=HHV(HIGH,25);
决策线:EMA((CLOSE-VAR5)/(VAR6-VAR5)*100,4),COLORRED,LINETHICK2;
DRAWTEXT(CROSS(80,决策线),75,'小心')COLORWHITE;
五十:50,POINTDOT,COLORYELLOW;
十:10,COLORYELLOW;
八十:80;
STICKLINE(势>80,势,80,1,0),COLORGREEN;
STICKLINE(势<10,势,10,1,0),COLORWHITE;
DRAWTEXT(CROSS(10,势),69,'进'),COLORYELLOW;
DRAWTEXT(CROSS(10,势),58,'入'),COLORFF00FF;
DRAWTEXT(CROSS(10,势),43,'异'),COLOR00C0FF;
DRAWTEXT(CROSS(10,势),31,'动[↓]'),COLORB47DFF;
DRAWTEXT(CROSS(10,势),19,'区'),COLORFFFF6F;


通达信智能决策公式源码

相邻指标公式
对公式的评论
 以下是对 [智能决策公式源码] 的评论,总共:0条评论
热门公式排行