趋势KDJ副图公式源码

  • 所属栏目: 副图公式
  • 公式平台: 同花顺
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: Admin
  • 更新时间: 2017年07月15日
  • 关键字: 趋势,KDJ,副图
公式源码与图示
使用方法:买入参考:当股价在低位出现红色K线且Kd飘带也出现红色,指标提示有支撑,可介入。卖出参考:当股价在高位超买区K线变蓝,kd飘带变成绿色,指标提示有压力时,减仓或清仓。请参考大盘,均线,成交量和其实指标使用。

VAR2:MA(C,13),colorred,LINETHICK1;上翘:IF(VAR2>REF(VAR2,1),VAR2,DRAWNULL),colorred,LINETHICK1;下拐:IF(VAR2<REF(VAR2,1),VAR2,DRAWNULL),colorgreen,LINETHICK1;支撑位:IF((EMA(CLOSE,13)-REF(EMA(CLOSE,13),1))/REF(EMA(CLOSE,13),1)*100>=0,REF(EMA(CLOSE,13),BARSLAST(CROSS((EMA(CLOSE,13)-REF(EMA(CLOSE,13),1))/REF(EMA(CLOSE,13),1)*100,0))+1),DRAWNULL),colorred,LINETHICK3;阻力位:IF((EMA(CLOSE,13)-REF(EMA(CLOSE,13),1))/REF(EMA(CLOSE,15),1)*100<0,REF(EMA(CLOSE,15),BARSLAST(CROSS(0,(EMA(CLOSE,13)-REF(EMA(CLOSE,13),1))/REF(EMA(CLOSE,13),1)*100))+1),DRAWNULL),colorgreen,LINETHICK3;N=13;STICKLINE(C>0,79.5,80,15,0),colorcyan,LINETHICK2;STICKLINE(C>0,50,49,8,0),colorwhite,LINETHICK2;STICKLINE(C>0,20,19.5,15,0),colorcyan,LINETHICK2;RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;K:SMA(RSV,5,1);
D:SMA(K,3,1);
J:=3*K-2*D;FILLRGN(D,K,(D<K),colorred);
FILLRGN(D,K,(D>K),colorgreen);
//www.mainiugu.comSTICKLINE(J>REF(J,1),J,REF(J,1),8,0),COLOR0022FF;STICKLINE(J>REF(J,1),HHV(J,3),LLV(J,3),1,0),COLOR0022FF;STICKLINE(J>REF(J,1),J,REF(J,1),5,0),COLOR0066FF;STICKLINE(J>REF(J,1),J,REF(J,1),3,0),COLOR0099FF;STICKLINE(J>REF(J,1),J,REF(J,1),1.5,0),COLOR00DDFF;STICKLINE(J>REF(J,1),J,REF(J,1),0,0),COLOR00DDFF;STICKLINE(J<REF(J,1),J,REF(J,1),8,0),COLORFF2200;STICKLINE(J<REF(J,1),HHV(J,3),LLV(J,3),1,0),COLORFF2200;STICKLINE(J<REF(J,1),J,REF(J,1),5,0),COLORFF6600;STICKLINE(J<REF(J,1),J,REF(J,1),3,0),COLORFF9900;STICKLINE(J<REF(J,1),J,REF(J,1),1.5,0),COLORFFDD00;STICKLINE(J<REF(J,1),J,REF(J,1),0,0),COLORFFDD0

Tags:趋势 KDJ 副图
相邻指标公式
对公式的评论
 以下是对 [趋势KDJ副图公式源码] 的评论,总共:0条评论
热门公式排行