牛牛牛通达信副图指标公式

  • 所属栏目: 副图公式
  • 公式平台: 通达信
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: admin
  • 更新时间: 2016年08月06日
  • 关键字: 副图,公式,源码
公式源码与图示

VAR4:=EMA(SLOPE(C,13)*20+C,26);
雪山顶:MA(VAR4,3),COLORYELLOW;
大海底:MA(雪山顶,2),COLOR00FF00;
G1:MA(雪山顶,3),COLOR00FF00;
G2:MA(雪山顶,4),COLOR00FF00;
G3:MA(雪山顶,5),COLOR00FF00;
G4:MA(雪山顶,6),COLOR00FF00;
G5:MA(雪山顶,7),COLOR00FF00;
EA:=MA(C,3);
EA2:=MA(C,2);
下降:LLV(雪山顶,5),COLORCCFFCC,LINETHICK2;
IF(雪山顶>REF(雪山顶,1),雪山顶,DRAWNULL),COLORYELLOW,LINETHICK8;
IF(雪山顶>下降,G2,DRAWNULL),COLORYELLOW,LINETHICK9;
IF(雪山顶>下降,G4,DRAWNULL),COLORYELLOW,LINETHICK9;
底:=(LLV(EMA((LOW),1),34))+0.05;
顶:=((HHV(EMA((HIGH),1),34)))-0.05;
卖卖:=EMA(SLOPE(C,13)*20+C,26);
A2:=(REF(卖卖,1));
A4:=(REF(卖卖,2));
MA1:=MA(C,1);
A6:=EMA(SLOPE(C,2)*3+C,5);
A5:=EMA(SLOPE(C,4)*3+C,6);
STICKLINE(卖卖>顶,卖卖,顶,4,0),COLORWHITE;
STICKLINE(卖卖<底,卖卖,底,4,0),COLORCYAN;
STICKLINE((OPEN >= CLOSE),CLOSE,OPEN,3.5,0),COLORFFCC00;
STICKLINE((CLOSE >= OPEN),CLOSE,OPEN,3,0),COLORRED;
DRAWTEXT(CROSS(EA,G3),L-0.13,'▲牛牛牛'),COLORRED;


相邻指标公式
对公式的评论
 以下是对 [牛牛牛通达信副图指标公式] 的评论,总共:0条评论
热门公式排行