一直用的很实用股票公式 0

  • 所属栏目: 副图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: admin
  • 更新时间: 2016年04月13日
  • 关键字: 股票,公式
公式源码与图示

MA5:MA(CLOSE,5),colorwhite,linethick1,layer0;
MA10:MA(CLOSE,10),coloryellow,layer0;
MA20:MA(CLOSE,20),colormagenta,layer0;
MA40:MA(CLOSE,40),colorblue,layer0;
MA60:MA(CLOSE,60),colorgreen,layer0;
MA120:MA(CLOSE,120),COLORRED,layer0;

TY:=C;
A1:=REF(TY,10)=HHV(TY,2*10+1); B1:=FILTER(A1,10); C1:=BACKSET(B1,10+1); HD:=FILTER(C1,10);
A2:=REF(TY,10)=LLV(TY,2*10+1); B2:=FILTER(A2,10); C2:=BACKSET(B2,10+1); LD:=FILTER(C2,10);
压力:REF(C,BARSLAST(HD)),coloryellow,POINTDOT;
支撑:REF(C,BARSLAST(LD)),COLOR00Ff00,POINTDOT;


流通:=FINANCE2(37)/10000;总股本:=FINANCE2(35)/10000;
DRAWTEXTABS(0,25,'流通:'+流通+'亿 '),LINETHICK1,coloryellow,layer0;

drAWTEXTABS(0,40,'看一浪,等二浪,做三浪,避四浪,驾五浪。 破线回弹跑的快'),LINETHICK1,colorwhite,layer0;
drAWTEXTABS(0,60,'三阳+分时三浪出 三阴+分时三浪进'),LINETHICK1,coloryellow,layer0;
DRAWTEXTABS(5,10,STKLABEL+BKNAME),LINETHICK1,Color0000FF,layer0;


AA:=CLOSE/REF(C,1)>=1.096;
STICKLINE(AA,O,C,8,1),COLORYELLOW ;

A:=BARSLAST(DISPSTATUS=1)+1;
HH:=HHV(H,A);
LL:=LLV(L,A);
上涨:BARSSINCE(BACKSET(DISPSTATUS=2,BARSLAST(L=LL)+1)),COLOR0000FF,linethick0;
↑空间%:(C/REF(L,上涨)-1)*100,COLOR00FFFF,linethick0;
最高%:(HHVALL(HH)/REF(L,上涨)-1)*100,COLORFF00FF,linethick0;
下跌:BARSSINCE(BACKSET(DISPSTATUS=2,BARSLAST(H=HH)+1)),COLOR00FF00,linethick0;
↓空间%:(C/REF(H,下跌)-1)*100,COLOR998888,linethick0;
最低%:(LLVALL(LL)/REF(H,下跌)-1)*100,COLORFF0000,linethick0;

DRAWTEXT(上涨=2,L,'3'),COLOR00FFFF;
DRAWTEXT(上涨=4,L,'5'),COLOR00FFFF;
DRAWTEXT(上涨=7,L,'8'),COLOR00FFFF;
DRAWTEXT(上涨=12,L,'13'),COLOR00FFFF;
DRAWTEXT(上涨=20,L,'21'),COLOR00FFFF;
DRAWTEXT(上涨=33,L,'34'),COLOR00FFFF;
DRAWTEXT(上涨=54,L,'55'),COLOR00FFFF;
DRAWTEXT(上涨=88,L,'89'),COLOR00FFFF;
DRAWTEXT(上涨=143,L,'144'),COLOR00FFFF;
DRAWTEXT(上涨=179,L,'180'),COLOR00FFFF;
DRAWTEXT(上涨=249,L,'250'),COLOR00FFFF;
DRAWTEXT(下跌=2,L,'-3'),COLOR00FF00;
DRAWTEXT(下跌=4,L,'-5'),COLOR00FF00;
DRAWTEXT(下跌=7,L,'-8'),COLOR00FF00;
DRAWTEXT(下跌=12,L,'-13'),COLOR00FF00;
DRAWTEXT(下跌=20,L,'-21'),COLOR00FF00;
DRAWTEXT(下跌=33,L,'-34'),COLOR00FF00;
DRAWTEXT(下跌=54,L,'-55'),COLOR00FF00;
DRAWTEXT(下跌=88,L,'-89'),COLOR00FF00;
DRAWTEXT(下跌=143,L,'-144'),COLOR00FF00;
DRAWTEXT(下跌=179,L,'-180'),COLOR00FF00;
DRAWTEXT(下跌=249,L,'-250'),COLOR00FF00;


Tags:股票 公式
相邻指标公式
对公式的评论
 以下是对 [一直用的很实用股票公式] 的评论,总共:0条评论
热门公式排行