高虹高抛副图指标公式 0

  • 所属栏目: 副图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: admin
  • 更新时间: 2016年04月13日
  • 关键字: 副图,指标,公式
公式源码与图示

根据金昌九老师的【高抛低吸】贴中对高抛的实践经典总结,挑选了几个典型的高抛条件由高虹写成《高虹高抛》。再次感谢金昌九老师的精华总结。昨天发帖交换,引来了不少朋友们的啧啧声,作用达到了,俺很满意。目的不是出于交换指标,而是对交换指标做法的“以毒攻毒”而已。俺也不能做有损金老师的事情不是?指标写的好与不好是一回事,未必符合金老师的要求,交换指标的做法背离了理想论坛的宗旨不可取。俺会与大家一起为指标公式区做点微薄的事情。现在就将源码贴出来,请大家分享优化:



MA5:=MA(C,5);MA10:=MA(C,10);
五日角度:=ATAN(MA5-REF(MA5,1))*3.1416*100;

MID :=MA(CLOSE,20);
UPPER:=MID + 2*STD(CLOSE,20);
LOWER:=MID - 2*STD(CLOSE,20);
上轨角度:=ATAN(UPPER-REF(UPPER,1))*3.1416*100;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;

条件1:REF(COUNT(五日角度>60,2),1)=2 AND C<REF(C,1);
条件2:0.8*CROSS(UPPER,C);
条件3:0.5*(REF(COUNT(j>90,3),1)=3 AND C<REF(C,1));





相邻指标公式
对公式的评论
 以下是对 [高虹高抛副图指标公式] 的评论,总共:0条评论
热门公式排行