金莲醉闹副图指标公式 0

  • 所属栏目: 副图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: admin
  • 更新时间: 2016年04月13日
  • 关键字: 副图,指标,公式
公式源码与图示

金莲醉闹

高位线:85,COLORRED,POINTDOT;
底部线:20,COLORFFCCCC,POINTDOT;
var6:=(2*CLOSE+HIGH+LOW)/4;
var7:=LLV(LOW,13);
var8:=HHV(HIGH,13);
var9:=EMA((var6-var7)/(var8-var7)*100,13);
varA:=EMA(0.667*REF(var9,1)+0.333*var9,2);
多:var9,COLORRED;
空: EMA(0.382*REF(var9,2)+0.618*var9,12);
STICKLINE(var9>varA,var9,varA,6,0),COLORRED;
STICKLINE(var9<=varA,var9,varA,6,0),COLORFFCC66;
VM1:=LLV(LOW,5)=LLV(LOW,45) AND CLOSE>=OPEN*1.04;
低吸:=(CLOSE-MA(CLOSE,40))/MA(CLOSE,40)*100*VM1;
波段底部:IF(CROSS(低吸,-24),0,50)*VM1, COLORYELLOW, LINETHICK2;
VP1:=(CLOSE-LLV(LOW,20))/(HHV(HIGH,20)-LLV(LOW,20))*100;
VP2:=SMA(SMA(VP1,3,1),3,1);
VP3:=EMA(VP2,5);
无敌:=3*VP2-2*VP3;
超级无敌:IF(CROSS(无敌,VP2) AND 无敌<21,45,0),COLORFF00FF,LINETHICK2;
Vr2:=(2*CLOSE+HIGH+LOW)/4;
Vr4:=LLV(LOW,5);
Vr5:=HHV(HIGH,4);
散户:=EMA((Vr2-Vr4)/(Vr5-Vr4)*100,4);
庄家:=EMA(0.667*REF(散户,1)+0.333*散户,2);
短线高手:if(CROSS(散户,庄家) AND 散户<50 AND 29<散户 AND
C>O,40,0),COLORFFC8FF;
趋势线:=SMA(EMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,3),7,1)-(13);
判断:=(SMA(((C+L)/2-LLV(L,21))/(HHV((H+C)/2,21)-LLV(L,21))*100,2,1)-8);
买参考:IF(FILTER(CROSS(判断,趋势线)=1 OR 判断>REF(判断,1),10) AND 判断
<25 ,35,1),COLORWHITE,POINTDOT;
STICKLINE(FILTER(CROSS(判断,趋势线)=1 OR 判断>REF(判断,1),10) AND 判断
<25 ,35,0,4,1),COLORWHITE;
卖参考:IF(FILTER(判断<REF(判断,1)AND 判断
>65,5),80,70),COLOR00FF00,POINTDOT;
STICKLINE(FILTER(判断<REF(判断,1)AND 判断
>65,5),80,70,4,0),COLOR00FF00;

相邻指标公式
对公式的评论
 以下是对 [金莲醉闹副图指标公式] 的评论,总共:0条评论
热门公式排行