江恩黑马线股票公式挖取大跌中的黑马 0

  • 所属栏目: 副图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: admin
  • 更新时间: 2016年04月13日
  • 关键字: 黑马,股票,公式
公式源码与图示

江恩黑码线
指标介绍:
八条黑码线
公式源码:
一号线:EMA(CLOSE,144);
工作线:EMA(CLOSE,14),colorred;
二号线:EMA(CLOSE,25);
三号线:EMA(CLOSE,318);
生命线:EMA(CLOSE,453),colorred,linethick2;
五号线:EMA(CLOSE,550);
六号线:EMA(CLOSE,610);
七号线:EMA(CLOSE,730);
八号线:EMA(CLOSE,888);
九号线:EMA(CLOSE,99),colorgreen;
DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));
DEA:=EMA(DIFF,9);
MACD:=0.90*(DIFF-DEA);
tj:=(diff>=dea);
tj1:=(diff>=0);
STICKLINE(tj,H,L,0.5,0),coloryellow;
STICKLINE(tj,O,C,4,0),coloryellow;
STICKLINE(tj1 AND tj,H,L,0.5,0),colorf00ff0;
STICKLINE(tj1 AND tj,O,C,4,1),colorf00ff0;
STICKLINE(diff<dea,H,L,0.5,0),colorf0f000;
STICKLINE(diff<dea,O,C,4,0),colorf0f000;
Var1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(Var1,13)-EMA(Var1,73);
SD:= EMA(SK,2);
DRAWTEXT((CROSS(sk,sd) AND sk<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(sk,sd) AND sk<=-0.14 )
OR (CROSS(sk,sd) AND sk<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)) ,L*0.99,'短线'),colorgreen;
STICKLINE((CROSS(sk,sd) AND sk<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(sk,sd) AND sk<=-0.14 )
OR (CROSS(sk,sd) AND sk<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),H,L,0.5,0),colorred;
STICKLINE((CROSS(sk,sd) AND sk<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03) OR (CROSS(sk,sd) AND sk<=-0.14 )
OR (CROSS(sk,sd) AND sk<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035)),O,C,10,1),linethick3,colorred;
 

相邻指标公式
对公式的评论
 以下是对 [江恩黑马线股票公式挖取大跌中的黑马] 的评论,总共:0条评论
热门公式排行