神奇线股票公式 0

  • 所属栏目: 副图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: admin
  • 更新时间: 2016年04月13日
  • 关键字: 股票,公式
公式源码与图示

顶部:95,LINETHICK2,COLOR3C3CFF,PRECIS0;
底部:5,LINETHICK2,colorcyan,PRECIS0;
均价:=(HIGH+LOW+CLOSE)/3;
大盘均价:=(INDEXH+INDEXL+INDEXC)/3;
个股趋势:=SMA(((均价-LLV(均价,28))/(HHV(均价,28)-LLV(均价,28))*100),3,1),coloryellow,PRECIS2;
大盘趋势:SMA(((大盘均价-LLV(大盘均价,28))/(HHV(大盘均价,28)-LLV(大盘均价,28))*100),3,1),coloryellow,PRECIS2,LAYER0;
PARTLINE(个股趋势,个股趋势>REF(个股趋势,1),RGB(250,30,250),个股趋势<=REF(个股趋势,1),RGB(30,250,250)),LINETHICK3;
FILLRGN(个股趋势,50,个股趋势>50,RGB(155,50,50)),PRECIS2;
FILLRGN(个股趋势,50,50>个股趋势,RGB(0,100,50)),PRECIS2;
RSV:=(均价-LLV(均价,9))/(HHV(均价,9)-LLV(均价,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
CCI:=(均价-MA(均价,14))/(0.015*AVEDEV(均价,14));
DIFF:=EMA(均价,2)-EMA(均价,55);
DEA:=EMA(DIFF,6);
MACD:=2*(DIFF-DEA);
转点:=IF(K>D AND CCI>0 AND DIFF>DEA AND MACD>0,1,0);
STICKLINE(转点=1,50,50,6,0),coloryellow;
STICKLINE(转点=0,50,50,6,0),colorcyan;

同花顺神奇线指标公式

Tags:股票 公式
相邻指标公式
对公式的评论
 以下是对 [神奇线股票公式] 的评论,总共:0条评论
热门公式排行