盘顶预警指标公式 0

  • 所属栏目: 副图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: admin
  • 更新时间: 2016年04月13日
  • 关键字: 预警,指标,公式
公式源码与图示

N:=9;M1:=3;M2:=3;
STICKLINE(80,95,0,99,0),COLORCC66CC;
STICKLINE(80,100,95,99,0),COLOR3399CC;
STICKLINE(80,0,5,99,0),COLOR3399CC;
80,LINETHICK2,COLOR3399CC;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
DPYJX:=(K+D)/2;
趋势:=EMA(SLOPE(C,21)*20+C,36);
M6:=MA(C,6);
M18:=MA(C,18);
Q4:=趋势>REF(趋势,1) AND CROSS(M6,M18);
Q5:=M6>M18 AND CROSS(趋势,REF(趋势,1));
Q6:=趋势>REF(趋势,1) AND CROSS(M6,M18);
Q7:=Q4 OR Q5 OR Q6;
STICKLINE(Q7 AND DPYJX<80,95,5,3,0),COLORRED;
STICKLINE(DPYJX>95,5,80,1,0),COLORD19275;
STICKLINE(DPYJX>95,5,80,0,0),COLORD19999;
STICKLINE(DPYJX>95,95,93,2.5,0),COLOR00CCCC;
STICKLINE(DPYJX>95,80,77,3.3,0),COLOR00CCCC;
STICKLINE(DPYJX>95,93,80,1,0),COLOR00CCCC;
STICKLINE((DPYJX>94.2 AND DPYJX<95),5,80,1,0),COLOR00EEEE;
STICKLINE((DPYJX>94.2 AND DPYJX<95),5,80,0,0),COLORYELLOW;
STICKLINE((DPYJX>94.2 AND DPYJX<95),95,80,1,0),COLOR00CCCC;
STICKLINE((DPYJX>94.2 AND DPYJX<95),95,93,2.5,0),COLOR00CCCC;
STICKLINE((DPYJX>94.2 AND DPYJX<95),80,77,3.3,0),COLOR00CCCC;
DRAWICON(CROSS(DPYJX,14.08),15,1);
Q3:=DPYJX>95;
DPYJ:(K+D)/2,COLOR555555,LINETHICK2;
DRAWICON(DPYJX>95,78.2,14);

通达信盘顶预警指标公式

相邻指标公式
对公式的评论
 以下是对 [盘顶预警指标公式] 的评论,总共:0条评论
热门公式排行