优买副图指标公式图 0

  • 所属栏目: 副图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: admin
  • 更新时间: 2016年04月13日
  • 关键字: 副图,指标,公式
公式源码与图示

AR2:=REF(LOW,1);
AR3:=((SMA(ABS((LOW - AR2)),3,1) / SMA(MAX((LOW - AR2),0),3,1)) * 100);
AR4:=EMA(IF((CLOSE * 1.2),(AR3 * 10),(AR3 / 10)),3);
AR5:=LLV(LOW,38);
AR6:=HHV(AR4,38);
AR7:=IF(LLV(LOW,90),1,0);
AR8:=((EMA(IF((LOW <= AR5),((AR4 + (AR6 * 2)) / 2),0),3) / 1618) * AR7);
STICKLINE(AR8,0,AR8,4,1),,COLORFFFFA6;
VAR3:=((((2 * CLOSE) + HIGH) + LOW) / 4);
VAR4:=LLV(LOW,34);
VAR5:=HHV(HIGH,34);
小股民:EMA((((VAR3 - VAR4) / (VAR5 - VAR4)) * 100),13),,COLORFFCAFF;
新庄:EMA(((0.667 * REF(小股民,5)) + (0.333 * 小股民)),2),,COLORFC6FFF;
高抛低吸分界线:50;
DRAWTEXT((CROSS(小股民,新庄) AND (小股民 < 22)),30,'买'),,COLORFF00FF;
DRAWICON((CROSS(小股民,30) AND (新庄 < 小股民)),35,4),;
STICKLINE((CROSS(小股民,65) AND (新庄 < 小股民)),70,50,8,1),;
DRAWICON((CROSS(小股民,75) AND (新庄 < 小股民)),80,10),;
DRAWTEXT((CROSS(新庄,小股民) AND (新庄 > 75)),75,'卖'),,COLORFFFF00;
逢低吸呐:IF((CROSS(小股民,新庄) AND (小股民 < 40)),20,0),,COLOR5798FF;
逢高减磅:IF((CROSS(新庄,小股民) AND (新庄 > 75)),75,90),,COLORFCD100;


yy.jpg (56.08 KB)
时间:2013-3-30 12:32

相邻指标公式
对公式的评论
 以下是对 [优买副图指标公式图] 的评论,总共:0条评论
热门公式排行