只做主升段简化优化股票公式 0

  • 所属栏目: 副图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: admin
  • 更新时间: 2016年04月13日
  • 关键字: 股票,公式
公式源码与图示


TYP:=(2*C+H+L)/4;
HLNT:=(TYP-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100;
HLN:SMA(HLNT,20,1),COLORRED;
HLNS:SMA(HLN,5,1),COLORGREEN;
主升买:=CROSS(HLN,HLNS) AND HLNS<85;
主升阶段卖:=HLN<REF(HLN,1) AND REF(HLN,1)<REF(HLN,2) AND HLN>HLNS;
主升卖:=CROSS(HLNS,HLN);
顶:80,COLORLIBLUE;底:20,COLOR0099FF;
STICKLINE(HLN>HLNS,HLN,HLNS,1,0),COLORMAGENTA;
STICKLINE(HLNS>HLN,HLN,HLNS,1,0),COLORGREEN;
买:IF(主升买,80,0),COLORMAGENTA;
卖:IF(主升卖,20,100),COLORGREEN;
DRAWICON(主升阶段卖,HLN,2);


Tags:股票 公式
相邻指标公式
对公式的评论
 以下是对 [只做主升段简化优化股票公式] 的评论,总共:0条评论
热门公式排行