精准明天买股票公式 0

  • 所属栏目: 副图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: admin
  • 更新时间: 2016年04月13日
  • 关键字: 买股票,股票,公式
公式源码与图示


VAR1:=(CLOSE-LLV(LOW,3))/(HHV(HIGH,3)-LLV(LOW,3))*100;
VAR2:=SMA(VAR1,6,1);
VAR3:=SMA(VAR2,3,1);
VAR4:=10-VAR2+2*VAR3;
VAR5:=(3*VAR2+2*VAR3)/4;
VAR6:=ABS(ABS(VAR5)-ABS(VAR4));
VAR7:=ABS(ABS(VAR5)-ABS(VAR6));
洗盘挖坑:VAR4-VAR7,LINETHICK2,COLORYELLOW;
见顶:STICKLINE(洗盘挖坑<0,洗盘挖坑,0,1,0),COLORBLUE;
冲动:VAR5-VAR7,COLORGREEN;
DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA:=EMA(DIFF,9);
MACD2:=(2 * (DIFF - DEA));
DRAWICON(((((LLV(MACD2,4) > 0) AND (MACD2 < REF(MACD2,1))) AND (REF(MACD2,1) > REF(MACD2,2))) AND (REF(MACD2,2) > REF(MACD2,3))) AND CROSS(洗盘挖坑,冲动),MACD2,6);
DRAWICON(((((HHV(MACD2,4) < 0) AND (MACD2 > REF(MACD2,1))) AND (REF(MACD2,1) < REF(MACD2,2))) AND (REF(MACD2,2) < REF(MACD2,3))) AND CROSS(冲动,洗盘挖坑) AND DIFF>REF(DIFF,1),MACD2,1);
DRAWICON(CROSS(冲动,洗盘挖坑) ,冲动,1);

25, POINTDOT,LINETHICK3, COLOR88CC00;
AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;
HHH:=BBB-LLV(BBB,10);
SS:=(MA(HHH,2)*3+HHH*13)/16;
短线买点:=IF(SS>13,MA(SS,2),SS)/6,COLORYELLOW;
DRAWTEXT(CROSS(短线买点,1) AND (短线买点<30),30,1),COLOR0000FF;
A:=1.1*C;
B:=0.9*C;
B1:=100*(WINNER(A)-WINNER(B));
C1:=MA(C,13)<REF(MA(C,13),1);
锁定筹码:=100-B1,COLORF00FF0,LINETHICK2;
明天买:IF(CROSS(锁定筹码,90)AND C1,锁定筹码-50,0),STICK,COLORBLUE,LINETHICK3;

对公式的评论
 以下是对 [精准明天买股票公式] 的评论,总共:0条评论
热门公式排行