男人必用副图指标公式 0

  • 所属栏目: 副图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: admin
  • 更新时间: 2016年04月13日
  • 关键字: 副图,指标,公式
公式源码与图示

VAR0:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR3:=SMA(VAR0,3,1);
VAR1:=SMA(VAR3,4,1)-10;
VAR4:=(HHV(HIGH,60)-CLOSE)/(HHV(HIGH,60)-LLV(LOW,60))*100;
VAR5:=SMA(VAR4,3,1);
VAR2:=SMA(VAR5,4,1)-90;
STICKLINE(REF(VAR1,1)<VAR1,VAR1,REF(VAR1,1),10,0),COLOR0000FF;
0,CIRCLEDOT;
STICKLINE(REF(VAR1,1)>VAR1,VAR1,REF(VAR1,1),5,0),COLOR00FF00;
STICKLINE(REF(VAR2,1)>VAR2,VAR2,REF(VAR2,1),10,0),COLOR0000FF;
STICKLINE(REF(VAR2,1)<VAR2,VAR2,REF(VAR2,1),5,0),COLOR00FF00;
0,COLOR0000FF;
短J5:"KDJ.J"(5,3,3),COLORGRAY;
短J51:"KDJ.J"(5,3,3)*-1,COLORAAAAAA;
20,COLORGREEN,POINTDOT;
50,COLORGREEN;
80,COLORGREEN,POINTDOT;
100,COLORGREEN,POINTDOT;
WW0:=WINNER(C/1.1)*100;
WW1:=(HHV(HIGH,10)-CLOSE)/(HHV(HIGH,10)-LLV(LOW,10))*100-30;
WW2:=SMA(WW1,5,1);
WW3:=(CLOSE-LLV(LOW,10))/(HHV(HIGH,10)-LLV(LOW,10))*100;
WW4:=SMA(WW3,5,1);
WW6:=WW4-WW2;
WW7:=SMA(WW0,5,1);
工:IF(WW6>6,WW6,1),LINETHICK2,COLORYELLOW;
作:1-工,LINETHICK2,COLORYELLOW;
趋:IF(WW7>6,WW7,1),LINETHICK2,COLORMAGENTA;
势:1-趋,LINETHICK2,COLORMAGENTA;
风:80,COLORRED,LINETHICK2,POINTDOT;
中:0,COLORFFCCCC,LINETHICK2,POINTDOT;
险:-80,COLOR00FF00,LINETHICK2,POINTDOT;

相邻指标公式
对公式的评论
 以下是对 [男人必用副图指标公式] 的评论,总共:0条评论
热门公式排行