动向速度比率公式

  • 所属栏目: 副图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: Admin
  • 更新时间: 2018年08月28日
  • 关键字: 同花顺,动向,公式,源码
公式源码与图示

N:=30;

DMZ:=IF((H+L) <=(REF(H,1)+REF(L,1)),0,MAX(ABS(H-REF(H,1)),ABS(L-REF(L,1))));

DMF:=IF((H+L) >=(REF(H,1)+REF(L,1)),0,MAX(ABS(H-REF(H,1)),ABS(L-REF(L,1))));

ADMZ:=MA(DMZ,10);

ADMF:=MA(DMF,10);

SRDM:IF(ADMZ > ADMF,(ADMZ-ADMF)/ADMZ,IF(ADMZ=ADMF,0,(ADMZ-ADMF)/ADMF));

ASRDM:SMA(SRDM,N,1);

{买牛股公式网WWW.MAINIUGU.COM};

snap.gif

相邻指标公式
对公式的评论
 以下是对 [动向速度比率公式] 的评论,总共:0条评论
热门公式排行