三七金叉渔网兜鱼公式源码

  • 所属栏目: 副图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: Admin
  • 更新时间: 2018年09月03日
  • 关键字: 大智慧,公式,源码
公式源码与图示

好线:=38;

平线:=51;

OK:=REF(CLOSE,1);

RSI1:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100;

RSI2:=SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100;

趋势A:=MA(((CLOSE-LLV(LOW,48))/(HHV(HIGH,48)-LLV(LOW,48))*50),17)+9;

趋势B:=MA(((CLOSE-LLV(LOW,53))/(HHV(HIGH,53)-LLV(LOW,53))*50),17)+9;

趋势C:=EMA(((CLOSE-LLV(LOW,38))/(HHV(HIGH,38)-LLV(LOW,38))*50),17)+18;

A1:=MA(趋势A,7)*1.372;

A2:=A1*1.0887;

鱼:SMA(MAX(CLOSE-OK,0),7,1)/SMA(ABS(CLOSE-OK),7,1)*100, COLORRED,DOTLINE;

RSI4:SMA(鱼,7,1);

HH:=BARSLAST(鱼 <=15) < 5;

A3:=(1.5*(趋势B+RSI4)-(A2+A1))+12;

鱼网:IF((CROSS(RSI2,RSI4) OR CROSS(RSI2,A3) AND A3 < 好线 AND RSI1 < 平线),48,38),COLORBLUE;

鱼网蓝柱:鱼网=48 AND CROSS(鱼,好线) AND REF(MA(C,3),1) <=MA(C,3),COLORBLUE;

STICKLINE(鱼网蓝柱,50,70,8,0),COLORBLUE;

镶黄柱:C > MA(C,3) AND C >=MA(C,7) AND (C > O) AND 鱼网蓝柱,COLORYELLOW;

STICKLINE(镶黄柱,30,50,7,0),COLORYELLOW;

深水鱼:CROSS(鱼,RSI4) AND HH AND RSI4 > 15,COLORFFFFFF;

STICKLINE(深水鱼,80,70,6,0),COLORFFFFFF;

三七金叉:BARSLAST(鱼网蓝柱) < 5 AND CROSS(MA(C,3),MA(C,7)),COLORFF00FF;

STICKLINE(三七金叉,50,70,6,0),COLORFF00FF;

{买牛股公式网WWW.MAINIUGU.COM};

相邻指标公式
对公式的评论
 以下是对 [三七金叉渔网兜鱼公式源码] 的评论,总共:0条评论
热门公式排行