动力线买牛股公式指标公式

  • 所属栏目: 副图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: Admin
  • 更新时间: 2018年09月15日
  • 关键字: 牛股,公式,指标
公式源码与图示

VAR255:=LLV(LOW,5);

VAR355:=HHV(HIGH,50);

LC:=REF(CLOSE,1);

RSI6:=SMA(MAX(CLOSE-LC,0),4,1)/SMA(ABS(CLOSE-LC),4,1)*100;

B:=ZIG(3,51/5)*100,COLORWHITE;

G:=MA(B,2),COLORYELLOW;

D:=CROSS(B,G)*1000,COLORRED;

W:=CROSS(G,B)*1000,COLORBLUE;

A30:=MA(C,30);

ANGLEA30:=ATAN((A30/REF(A30,1)-1)*100)*57.3;

ANGLE30:=ANGLEA30 > 40 OR ANGLEA30 < -48;

A10:=MA(C,10);

ANGLEA10:=ATAN((A10/REF(A10,1)-1)*100)*57.3;

ANGLE10:=ANGLEA10 > 20 OR ANGLEA10 < -25 AND CLOSE > MA(CLOSE,20) ;

A3010:=ANGLE30 OR ANGLE10;

AAZT:=COUNT(CLOSE > REF(CLOSE,1)*1.097 ,20) > 0;

F1:=ZIG(3,18);

方向:=IF((F1 > REF(F1,1)),-14,99);

动力线:EMA((CLOSE-VAR255)/(VAR355-VAR255)*5,5)*20,POINTDOT,;

STICKLINE(动力线 > REF(动力线,1) ,动力线 ,REF(动力线,1),8,1),COLORLIRED;

STICKLINE(动力线 <=REF(动力线,1) ,动力线 ,REF(动力线,1),8,1),COLOR00FF00;

MA6 :MA(RSI6,3),COLORGREEN;

STICKLINE(MA6 > REF(MA6,1) ,MA6 ,REF(MA6,1),2,1),COLOR0000FF;

STICKLINE(动力线 > MA6,动力线,MA6,2,0),COLORYELLOW,LINETHICK3;

STICKLINE(方向 > 90,-14,-2,10,1),COLOR00FF00;

STICKLINE(方向 < 0,88,99,10,1),COLORRED;

{买牛股公式网WWW.MAINIUGU.COM}

snap.gif

相邻指标公式
对公式的评论
 以下是对 [动力线买牛股公式指标公式] 的评论,总共:0条评论
热门公式排行