牛顶熊底副图指标公式

  • 所属栏目: 副图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: Admin
  • 更新时间: 2018年09月17日
  • 关键字: 副图,指标,源码,通达信
公式源码与图示

X:=MA(AMOUNT,5)/MA(V,5)/100;
VAR3:=(X-MA(AMOUNT,125)/MA(V,125)/100)/X;
VAR4:=MA((LLV(L,45)-C)/(HHV(H,45)-LLV(L,45))*100,3);
VAR5:=C/MA(C,60)-1;
大底:IF(CROSS(-5,VAR4) AND VAR3 < -0.4,-0.01,-1);
中底:IF(CROSS(-5,VAR4) AND VAR3 < -0.25 AND VAR3 > -0.4,-0.3,-1);
小底:IF(CROSS(-5,VAR4) AND VAR3 < -0.15 AND VAR3 > -0.25,-0.6,-1);
减仓:IF(CROSS(VAR4,-95) AND VAR5 < 0.2 AND VAR5 >=0.1,0.6,1);
中顶:IF(CROSS(VAR4,-95) AND VAR5 < 0.35 AND VAR5 >=0.2,0.3,1);
大顶:IF(CROSS(VAR4,-95) AND VAR5 >=0.35,0,1);
{买牛股公式网www.MaiNiuGu.com}

牛顶熊底副图指标源码通达信

相邻指标公式
对公式的评论
 以下是对 [牛顶熊底副图指标公式] 的评论,总共:0条评论
热门公式排行