超级地波段买入涨公式

  • 所属栏目: 副图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: Admin
  • 更新时间: 2018年10月12日
  • 关键字: 通达信,超级,公式,源码
公式源码与图示

snap.gif


VAR1:=(CLOSE+HIGH+LOW+OPEN)/4;

VAR2:=SUMBARS(VOL,CAPITAL);

VAR3:=HHV(VAR1,VAR2);

VAR4:=LLV(VAR1,VAR2);

VAR5:=(2*VAR1-VAR4-REF(VAR4,1))/(VAR3-VAR4);

VAR6:=(VAR1-VAR4)/(VAR3-VAR4);

VAR7:=IF(VAR1 <=VAR4,VAR5*60,VAR6*60);

VAR8:=600*(EMA(CLOSE,3)-EMA(LOW,30))/EMA(LOW,30);

VAR9:=EMA(VAR8,7);

VARA:=(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))*100;

VARB:=(-100)*(WINNER(120*CLOSE/100)-WINNER(100*CLOSE/100))+5;

VARC:=HHV(HIGH,9)-LLV(LOW,9);

VARD:=HHV(HIGH,9)-CLOSE;

VARE:=CLOSE-LLV(LOW,9);

VARF:=VARD/VARC*100-70;

VAR10:=(CLOSE-LLV(LOW,60))/(HHV(HIGH,60)-LLV(LOW,60))*100;

VAR11:=(2*CLOSE+HIGH+LOW)/4;

VAR12:=SMA(VARE/VARC*100,3,1);

VAR13:=LLV(LOW,34);

VAR14:=SMA(VAR12,3,1)-SMA(VARF,9,1);

VAR15:=IF(VAR14 > 100,VAR14-100,0);

VAR16:=HHV(HIGH,34);

VAR17:EMA((VAR11-VAR13)/(VAR16-VAR13)*100,8);

VAR18:=EMA(VAR17,5);

波段买入:IF(VARA+VARB < 7 AND CROSS(VAR8,VAR9) AND VAR9 < -18 AND VAR9 < VARB,60,50),COLORYELLOW , ;

DRAWICON(波段买入=60,70,1),COLORRED;

制:VAR17,COLORYELLOW ;

STICKLINE(VAR17 > 0 AND VAR17-VAR18 >=0,79,80,1,0),COLORRED ;

STICKLINE(VAR17 > 0 AND VAR17-VAR18 < 0,79,80,1,1),COLOR00FF00 ;

STICKLINE(VAR17 > 0 AND VAR17-VAR18 >=0,19,20,1,0),COLORRED, ;

STICKLINE(VAR17 > 0 AND VAR17-VAR18 < 0,19,20,1,1),COLOR00FF00 ;

STICKLINE(VAR17-VAR18 > 0,VAR17,VAR18,2,1),COLORRED ;

STICKLINE(VAR17-VAR18 < 0,VAR17,VAR18,2,1),COLOR00FF00 ;

{买牛股公式网WWW.MAINIUGU.COM}


相邻指标公式
对公式的评论
 以下是对 [超级地波段买入涨公式] 的评论,总共:0条评论
热门公式排行