量能泡满公式源码

  • 所属栏目: 副图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: Admin
  • 更新时间: 2018年10月12日
  • 关键字: 通达信,量能,公式,源码
公式源码与图示

snap.gif


AA:=IF(CURRBARSCOUNT=1 AND PERIOD=5,AMOUNT*240/FROMOPEN,DRAWNULL);
亿元:AMOUNT/100000000,LINETHICK0;
预测额:AA/100000000;
增减额:预测额-REF(亿元,1),LINETHICK0;
下跌家数:CONST(INDEXDEC),COLORGREEN,LINETHICK0;
上涨家数:INTPART(INDEXADV),COLORRED,LINETHICK0;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1,3.7,0),COLOR0066FF;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1,3.2,0),COLOR0088FF;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1,2.7,0),COLOR00AAFF;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1,2.1,0),COLOR00CCFF;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1,1.5,0),COLOR22FFFF;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1,0.9,0),COLOR66FFFF;
STICKLINE(CURRBARSCOUNT=1 AND PERIOD=5,AA,1,0.3,0),COLOR99FFFF;
STICKLINE(CLOSE > REF(CLOSE,1),0,AMOUNT,3.7,0),COLORFF11FF;
STICKLINE(CLOSE > REF(CLOSE,1),0,AMOUNT,3.2,0),COLORFF33FF;
STICKLINE(CLOSE > REF(CLOSE,1),0,AMOUNT,2.7,0),COLORFF55FF;
STICKLINE(CLOSE > REF(CLOSE,1),0,AMOUNT,2.1,0),COLORFF77FF;
STICKLINE(CLOSE > REF(CLOSE,1),0,AMOUNT,1.5,0),COLORFF99FF;
STICKLINE(CLOSE > REF(CLOSE,1),0,AMOUNT,0.9,0),COLORFFBBFF;
STICKLINE(CLOSE > REF(CLOSE,1),0,AMOUNT,0.3,0),COLORFFDDFF;
STICKLINE(CLOSE < REF(CLOSE,1),0,AMOUNT,3.7,0),COLORFF3300;
STICKLINE(CLOSE < REF(CLOSE,1),0,AMOUNT,3.2,0),COLORFF5500;
STICKLINE(CLOSE < REF(CLOSE,1),0,AMOUNT,2.7,0),COLORFF7700;
STICKLINE(CLOSE < REF(CLOSE,1),0,AMOUNT,2.1,0),COLORFF9900;
STICKLINE(CLOSE < REF(CLOSE,1),0,AMOUNT,1.5,0),COLORFFBB00;
STICKLINE(CLOSE < REF(CLOSE,1),0,AMOUNT,0.9,0),COLORFFDD00;
STICKLINE(CLOSE < REF(CLOSE,1),0,AMOUNT,0.3,0),COLORFFFF00;
STICKLINE(CLOSE=REF(CLOSE,1),0,AMOUNT,3.7,0),COLOR333333;
STICKLINE(CLOSE=REF(CLOSE,1),0,AMOUNT,3.2,0),COLOR555555;
STICKLINE(CLOSE=REF(CLOSE,1),0,AMOUNT,2.7,0),COLOR777777;
STICKLINE(CLOSE=REF(CLOSE,1),0,AMOUNT,2.1,0),COLOR999999;
STICKLINE(CLOSE=REF(CLOSE,1),0,AMOUNT,1.5,0),COLORBBBBBB;
STICKLINE(CLOSE=REF(CLOSE,1),0,AMOUNT,0.9,0),COLORDDDDDD;
STICKLINE(CLOSE=REF(CLOSE,1),0,AMOUNT,0.3,0),COLORFFFFFF;
五日均额:MA(AMOUNT,24)COLORWHITE;
十日均额:MA(AMOUNT,135)COLORYELLOW;
{买牛股公式网www.MaiNiuGu.com}

相邻指标公式
对公式的评论
 以下是对 [量能泡满公式源码] 的评论,总共:0条评论
热门公式排行