短线波段副图指标详源码公式

  • 所属栏目: 副图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: Admin
  • 更新时间: 2018年10月17日
  • 关键字: 通达信,短线,波段,副图,指标,源码
公式源码与图示
参数自己填上:N:1 100 5,N1:1 100 3,M:1 100 20. 下面是源码:
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
快:SMA(RSV,3,1),COLORGREEN;
慢:SMA(快,3,1);
快慢比:快/慢,NODRAW;
DRAWBAND(快,RGB(155,50,50),慢,RGB(0,100,50));
介入:IF(快<M,20,10)COLORLIRED;
M:=INTPART(3*10/5);
A12:=REF(快,M)=HHV(快,2*M+1);

B12:=FILTER(A12,M);

C12:=BACKSET(B12,M+1);

D12:=FILTER(C12,M);
R112:=BACKSET(ISLASTBAR,BARSLAST(D12)+1);
S112:=R112>REF(R112,1);
短压:DRAWLINE(D12,快,S112,快,1),COLORFF9966;
M1:=INTPART(3*20/5);
A111:=REF(快,M1)=HHV(快,2*M1+1);

B111:=FILTER(A111,M1);

C111:=BACKSET(B111,M1+1);

D1:=FILTER(C111,M1);
R11:=BACKSET(ISLASTBAR,BARSLAST(D1)+1);
S11:=R11>REF(R11,1);
长压:DRAWLINE(D1,快,S11,快,1),COLORFF99FF;
LC:=REF(CLOSE,1);
RSI1:SMA(MAX(CLOSE-LC,0),N1,1)/SMA(ABS(CLOSE-LC),N1,1)*100,NODRAW;
DRAWICON(REF(RSI1,1)<=10 AND RSI1>REF(RSI1,1),10,1);
DRAWICON(REF(RSI1,1)>=80 AND RSI1<REF(RSI1,1),90,2);

极强:STICKLINE(CLOSE>0,80,80,0.8,1)COLORGREEN;
极弱:STICKLINE(CLOSE>0,20,20,0.8,1)COLORMAGENTA;

通达信短线波段副图指标详源码

相邻指标公式
对公式的评论
 以下是对 [短线波段副图指标详源码公式] 的评论,总共:0条评论
热门公式排行