止跌短抄底赚快钱副图公式

  • 所属栏目: 副图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: Admin
  • 更新时间: 2018年10月17日
  • 关键字: 通达信,抄底,副图,公式
公式源码与图示

总:AMOUNT/100000000,COLORFF00FF,NODRAW;

VAR1:=AMOUNT/((HIGH-LOW)*2-ABS(CLOSE-OPEN));

流入:IF(CLOSE>OPEN,VAR1*(HIGH-LOW),IF(CLOSE<OPEN,VAR1*((HIGH-OPEN)+(CLOSE-LOW)),AMOUNT/2))/100000000,COLORRED,NODRAW;

流出:IF(CLOSE>OPEN,0-VAR1*((HIGH-CLOSE)+(OPEN-LOW)),IF(CLOSE<OPEN,0-VAR1*(HIGH-LOW),0-AMOUNT/2))/100000000,COLOR00FF00,NODRAW;

差额:流入+流出,COLORFFFF00,NODRAW;

YUWEI:=MA(CLOSE,1)-MA(CLOSE,6),NODRAW;

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);

DEA:=EMA(DIFF,9);

MACD上拐:REF(DEA,2)>REF(DEA,1) AND REF(DEA,1)<DEA;

过渡:IF(BBI,10,DRAWNULL),COLORWHITE,LINETHICK2;

持股:IF(C>BBI AND BBI>REF(BBI,1),10,DRAWNULL), COLORRED,LINETHICK2;

持币:IF(C<=BBI AND BBI<=REF(BBI,1),10,DRAWNULL),COLORGREEN,LINETHICK2;

DIF3:=EMA(CLOSE,9)-EMA(CLOSE,17);

DEA3:=EMA(DIF3,8);

MACD3 := 2*(DIF3-DEA3);

RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

K:=SMA(RSV,3,1);

D:=SMA(K,3,1);

J:=3*K-2*D;

止跌:MACD3>REF(MACD3,1) AND REF(MACD3,2)>=REF(MACD3,1) AND J<50 AND C>REF(C,1) AND C>O AND J>REF(J,1);

MTM:=C-REF(C,1);

DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);

YXF:=IF(LLV(DX,2)=LLV(DX,7) AND COUNT(DX<0,2) AND CROSS(DX,MA(DX,2)),1,0);

蓝:IF(FILTER(YXF=1,5),20,0),COLORLIBLUE,LINETHICK3;

红: IF(FILTER(YXF=1,5),10,0),COLORRED,LINETHICK2;

黄: IF(FILTER(YXF=1,5),5,0),COLORYELLOW,LINETHICK1;

通达信止跌短抄底赚快钱副图公式

相邻指标公式
对公式的评论
 以下是对 [止跌短抄底赚快钱副图公式] 的评论,总共:0条评论
热门公式排行