价量主线副图指标无未来函数公式源码

  • 所属栏目: 副图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: Admin
  • 更新时间: 2018年10月17日
  • 关键字: 通达信,副图,指标,未来,未来函数,函数,公式,源码
公式源码与图示

RSV:=(CLOSE-LLV(LOW,13))/(HHV(HIGH,13)-LLV(LOW,13))*100;

K1:=SMA(RSV,3,1);

D1:=SMA(K1,3,1);

KK:=INTPART(K1);

DD:=INTPART(D1);

TFXXS:=KK+DD;

TGLXS:=(TFXXS-REF(TFXXS,1));

ZLCM:=EMA(WINNER(CLOSE)*70,3);

SHCM:=EMA((WINNER(CLOSE*1.1)-WINNER(CLOSE*0.9))*80,3);

ZSHTL:=SHCM/(ZLCM+SHCM)*100;

ZZLKP:=ZLCM/(ZLCM+SHCM)*100;

ZSHJJ:=EMA(ZSHTL,55);

ZZLJJ:=EMA(ZZLKP,55);

价量:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1) -2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1) ,COLOR00CCFF,NODRAW;;

主线:(((价量-LLV(价量,27))/(HHV(价量,27)-LLV(价量,27)))*(4))*(25) ,COLORCYAN,NODRAW;

快线:(((价量-LLV(价量,9))/(HHV(价量,9)-LLV(价量,9)))*(4))*(25) ,COLOR55AAFF,NODRAW;

STICKLINE(TGLXS > 0 AND TGLXS > REF(TGLXS,1),100,TGLXS+100,2.5,0),COLOR0000AA;

STICKLINE(TGLXS > 0 AND TGLXS > REF(TGLXS,1),100,TGLXS+100,1.5,0),COLOR0022CC;

STICKLINE(TGLXS > 0 AND TGLXS > REF(TGLXS,1),100,TGLXS+100,0.5,0),COLOR0055FF;

STICKLINE(TGLXS < 0 AND TGLXS > REF(TGLXS,1),100,TGLXS+100,2.5,0),COLORAA00BB;

STICKLINE(TGLXS < 0 AND TGLXS > REF(TGLXS,1),100,TGLXS+100,1.5,0),COLORCC22BB;

STICKLINE(TGLXS < 0 AND TGLXS > REF(TGLXS,1),100,TGLXS+100,0.5,0),COLORFF55BB;

STICKLINE(TGLXS > 0 AND TGLXS <=REF(TGLXS,1),100,TGLXS+100,2.5,0),COLOR00AAFF;

STICKLINE(TGLXS > 0 AND TGLXS <=REF(TGLXS,1),100,TGLXS+100,1.5,0),COLOR00CCFF;

STICKLINE(TGLXS > 0 AND TGLXS <=REF(TGLXS,1),100,TGLXS+100,0.5,0),COLOR00FFFF;

STICKLINE(TGLXS < 0 AND TGLXS <=REF(TGLXS,1),100,TGLXS+100,2.5,0),COLORFF7700;

STICKLINE(TGLXS < 0 AND TGLXS <=REF(TGLXS,1),100,TGLXS+100,1.5,0),COLORFFAA22;

STICKLINE(TGLXS < 0 AND TGLXS <=REF(TGLXS,1),100,TGLXS+100,0.5,0),COLORFFFF55;

STICKLINE(TGLXS=0 AND REF(TGLXS,1) >=0,100,TGLXS+100,8,0),COLORBROWN;

STICKLINE(TGLXS=0 AND REF(TGLXS,1) < 0,100,TGLXS+100,8,0),COLORWHITE;

散兵坑:IF(ZZLKP <=10,ZZLKP,ZZLKP),COLORMAGENTA,NODRAW;

STICKLINE(C > 0,ZSHTL,ZZLKP,2,0),COLOR808080;

STICKLINE(ZSHJJ > REF(ZSHJJ,1),ZSHTL,ZSHJJ,2,0),COLORC0C0C0;

STICKLINE(ZZLKP > REF(ZZLKP,1) AND ZZLKP > 20,ZZLKP,20,2.5,0 ),COLORAA00BB;

STICKLINE(ZZLKP > REF(ZZLKP,1) AND ZZLKP > 20,ZZLKP,20,1.5,0 ),COLORCC22BB;

STICKLINE(ZZLKP > REF(ZZLKP,1) AND ZZLKP > 20,ZZLKP,20,0.5,0 ),COLOREE44BB;

STICKLINE(ZZLKP <=REF(ZZLKP,1) AND ZZLKP > 20,ZZLKP,20,2.5,0 ),COLORFF7700;

STICKLINE(ZZLKP <=REF(ZZLKP,1) AND ZZLKP > 20,ZZLKP,20,1.5,0 ),COLORFFAA22;

STICKLINE(ZZLKP <=REF(ZZLKP,1) AND ZZLKP > 20,ZZLKP,20,0.5 ,0 ),COLORFFFF55;

STICKLINE(ZZLKP > REF(ZZLKP,1) AND ZZLKP < 20,ZZLKP,0,2.5,0 ),COLOR131FFD;

STICKLINE(ZZLKP > REF(ZZLKP,1) AND ZZLKP < 20,ZZLKP,0,1.5,0 ),COLOR5050FF;

STICKLINE(ZZLKP > REF(ZZLKP,1) AND ZZLKP < 20,ZZLKP,0,0.5,0 ),COLOR7E7EFF;

STICKLINE(ZZLKP <=REF(ZZLKP,1) AND ZZLKP < 20,ZZLKP,0,2.5,0 ),COLORAA0000;

STICKLINE(ZZLKP <=REF(ZZLKP,1) AND ZZLKP < 20,ZZLKP,0,1.5,0 ),COLORCC0000;

STICKLINE(ZZLKP <=REF(ZZLKP,1) AND ZZLKP < 20,ZZLKP,0,0.5 ,0 ),COLORFF0000;

STICKLINE(ZZLJJ > REF(ZZLJJ,1),ZZLKP,ZZLJJ,2.5,0 ),COLOR00AAFF;

STICKLINE(ZZLJJ > REF(ZZLJJ,1),ZZLKP,ZZLJJ,1.5,0 ),COLOR00CCFF;

STICKLINE(ZZLJJ > REF(ZZLJJ,1),ZZLKP,ZZLJJ,0.5,0 ),COLOR00FFFF;

STICKLINE(ZZLKP > ZZLJJ AND ZZLJJ > 50,ZZLKP,ZZLJJ,2.5,0 ),COLOR0000AA;

STICKLINE(ZZLKP > ZZLJJ AND ZZLJJ > 50,ZZLKP,ZZLJJ,1.5,0 ),COLOR0022CC;

STICKLINE(ZZLKP > ZZLJJ AND ZZLJJ > 50,ZZLKP,ZZLJJ,0.5 ,0 ),COLOR0055FF;

STICKLINE(ZZLKP > ZZLJJ AND ZZLJJ < 50 AND ZZLKP > 50 AND ZZLJJ > REF(ZZLJJ,1),ZZLKP,50,2.5,0 ),COLOR0000AA;

STICKLINE(ZZLKP > ZZLJJ AND ZZLJJ < 50 AND ZZLKP > 50 AND ZZLJJ > REF(ZZLJJ,1),ZZLKP,50,1.5,0 ),COLOR0022CC;

STICKLINE(ZZLKP > ZZLJJ AND ZZLJJ < 50 AND ZZLKP > 50 AND ZZLJJ > REF(ZZLJJ,1),ZZLKP,50,0.5 ,0 ),COLOR0055FF;

STICKLINE(ZZLKP > 80,ZZLKP,ZZLKP-(ZZLKP-80)/2,2.5,0),COLOR00AA00;

STICKLINE(ZZLKP > 80,ZZLKP,ZZLKP-(ZZLKP-80)/2,1.5,0),COLOR00CC00;

STICKLINE(ZZLKP > 80,ZZLKP,ZZLKP-(ZZLKP-80)/2,0.5,0),COLOR00FF00;

STICKLINE(ZZLKP <=10,ZZLKP,0,5,0),COLORDD00DD;

价量,COLOR0CC0FF,LINETHICK2;

主线,COLOR00FFAA,LINETHICK2;

快线,LINESTICK,COLORFF68DD;

通达信价量主线副图指标无未来函数公式源码

相邻指标公式
对公式的评论
 以下是对 [价量主线副图指标无未来函数公式源码] 的评论,总共:0条评论
热门公式排行