MACD的辅助搭配有公式

  • 所属栏目: 副图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: Admin
  • 更新时间: 2018年10月17日
  • 关键字: MACD,公式
公式源码与图示

INPUT:M1(5,1,10),M2(10,5,30);
AA:=AMOUNT/VOL/100;
中今昨比:=AA/REF(AA, 1);
低中价比:=AA/REF(LOW,1);

高中价比:=AA/REF(HIGH,1);
中昨收比:=CLOSE/REF(CLOSE,1);
低今昨比:=MA(LOW,3)/MA(REF(LOW,3),3);
高今昨比:=MA(HIGH,3)/MA(REF(HIGH,3),3);
中均对比:=AA/MA(REF(AA,1),4);
涨停:=IF(AA>=HIGH*0.995 ANDCLOSE>=REF(CLOSE,1)*1.0495 ,0.1,0);
跌停:=IF(LOW>=AA*0.995 AND CLOSE<=REF(CLOSE,1)*0.9505 ,-0.1,0);
大盘对比:=(AA/REF(AA,1))/("399106$CLOSE"/REF("399106$CLOSE",1));
BB:=(高中价比+低中价比+中今昨比+中昨收比+大盘对比+低今昨比+高今昨比
+涨停+跌停+中均对比-8)*1000;
现强弱:MA(BB,M1);
长期强弱:MA(BB,M2);
现强弱, COLORSTICK;

MACD的辅助搭配有图有公式

Tags:MACD 公式
相邻指标公式
对公式的评论
 以下是对 [MACD的辅助搭配有公式] 的评论,总共:0条评论
热门公式排行