趋势翻倍公式源码

  • 所属栏目: 副图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: Admin
  • 更新时间: 2018年10月17日
  • 关键字: 通达信,趋势,公式,源码
公式源码与图示

M:=1;
N:=18;
VAR2:=MA(CLOSE,N);
VAR3:=(CLOSE-VAR2)/VAR2*100;
VAR4:=MA(VAR3,M);
升跌: VAR4;
VAR5:=BARSLAST(CROSS(-10,VAR4)=1);
VAR6:=BARSLAST(CROSS(VAR4,10)=1);
VAR7:=VAR4<-10 AND VAR5>=5;
VAR8:=VAR4>10 AND VAR6>=5;
C1: IF(VAR4<-10 AND VAR5>=5,VAR4,0), , COLORWHITE;
C2: C1, COLORSTICK;
C3: IF(VAR4>10 AND VAR6>=5,VAR4,0), , COLORWHITE;
C4: C3, COLORSTICK;
D:升跌>REF(升跌,1) AND VAR7*25, , COLORRED; };

相邻指标公式
对公式的评论
 以下是对 [趋势翻倍公式源码] 的评论,总共:0条评论
热门公式排行