薛斯抄底副图指标公式

  • 所属栏目: 副图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 副图
  • 公式评级:
  • 公式人气:
  • 公式管理: Admin
  • 更新时间: 2018年10月17日
  • 关键字: 通达信,抄底,副图,指标,源码
公式源码与图示

AHC1:=CLOSE*VOL;
AHC2:=EMA((EXPMA(AHC1,3)/EXPMA(VOL,3)+EXPMA(AHC1,6)/EXPMA(VOL,6)+EXPMA(AHC1,12)/EXPMA(VOL,12)+EXPMA(AHC1,24)/EXPMA(VOL,24))/4,13);

内上:=1.06*AHC2;
内下:=AHC2*0.94;
AHC3:=EXPMA(CLOSE,9);

外上:=EXPMA(AHC3*1.14,5);

外下:=EXPMA(AHC3*0.86,5);

买:=REF(O,1)>内下 AND REF(C,1)<内下 AND REF(C,1)<REF(C,2) AND C>O;
抄底:=O<内下 AND C<外下;
千载难逢:=O>内下 AND C<外下;
抄底;


通达信薛斯抄底副图指标源码

相邻指标公式
对公式的评论
 以下是对 [薛斯抄底副图指标公式] 的评论,总共:0条评论
热门公式排行