跟踪强势选股源码指标公式

  • 所属栏目: 选股公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 选股
  • 公式评级:
  • 公式人气:
  • 公式管理: Admin
  • 更新时间: 2017年07月09日
  • 关键字: 通达信,跟踪,强势,选股,公式,源码
公式源码与图示

RSV:=(((C-LLV(L,9))/(HHV(H,9)-LLV(L,9)))*100);
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=((3*K)-(2*D));
DIFF:=(EMA(C,12)-EMA(C,26));
DEA:=EMA(DIFF,9);
MACD2:=(2*(DIFF-DEA));
DIF:=DIFF;
MACD:=DEA;
DEF:=MACD2;
CA1:=REF(C,1)>REF(O,1);
CA2:=O>=(REF(C,1)+REF(O,1))/2 AND REF(C,1)>=O;
CA3:=C>(REF(C,1)+REF(O,1))/2;
CA:=CA1 AND CA2 AND CA3;
CB1:=REF(C,1)<REF(O,1);
CB2:=C>O;CB:=CA2 AND CB1 AND CB2;
CC1:=(REF(C,1)+REF(O,1))/2>=O AND O>=REF(C,1);
CC2:=(REF(C,1)+REF(O,1))/2>=C;
CC:=CB1 AND CC1 AND CC2;
CD1:=(REF(C,1)+REF(O,1))/2>=O;
CD2:=O>=C;
CD:=CA1 AND CD1 AND CD2;
CE:=ABS((C-REF(C,1))/REF(C,1)*100)<3;
EB1:=(CA OR CB OR CC OR CD) AND CE;
CF:=BARSLAST(EB1);
EB2:=IF(REF(C,CF)>REF(O,CF),REF(O,CF),REF(C,CF));
EA1:=C>O; EA2:=C-MIN(MIN(REF(C,1),REF(O,1)),O);
EA3:=EA2/ABS(EB2-REF(C,1))*100>50;EA4:=J>REF(J,1);
EA5:=MAX(REF(C,2),REF(O,2))>MIN(O,MIN(REF(C,1),REF(O,1)));
EA6:=(DEF>REF(DEF,1) OR DEF>0) AND (MACD>REF(MACD,1) OR DIF>REF(DIF,1));
买进:EA1 AND EA3 AND EA4 AND EA5 AND EA6;

通达信跟踪强势选股公式源码

对公式的评论
 以下是对 [跟踪强势选股源码指标公式] 的评论,总共:0条评论
热门公式排行