六线金叉选股指标公式 0

  • 所属栏目: 选股公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 选股
  • 公式评级:
  • 公式人气:
  • 公式管理: admin
  • 更新时间: 2016年04月13日
  • 关键字: 金叉,选股,股指,指标,公式
公式源码与图示

MA1:=MA(CLOSE,5);
MA2:=MA(CLOSE,10);
MA3:=MA(CLOSE,30);
MA4:=MA(CLOSE,60);
MA5:=MA(CLOSE,120);
MA6:=MA(CLOSE,250);
VOL1:=MA(VOL,5);
VOL2:=MA(VOL,10);
VOL3:=MA(VOL,20);
DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
N:=9;M1:=3;M2:=3;
RSV:=(CLOSE-LLV(LOW,N))/(HHV(HIGH,N)-LLV(LOW,N))*100;
K:=SMA(RSV,M1,1);
D:=SMA(K,M2,1);
J:=3*K-2*D;
MTM:=CLOSE-REF(CLOSE,12);
MAMTM:=MA(MTM,6);
DIE:=MA(CLOSE,10)-MA(CLOSE,50);
AMA:=MA(DIF,10);
COUNT(CROSS(MA1,MA2),5)>=1 AND
COUNT(CROSS(VOL1,VOL2),5)>=1 AND
COUNT(CROSS(DIF,DEA),7)>=1 AND
COUNT(CROSS(DEA,DIF),7)=0 AND
COUNT(CROSS(J,K),7)>=1 AND
COUNT(CROSS(K,D),7)>=1 AND
COUNT(CROSS(MTM,MAMTM),7)>=1 AND
COUNT(CROSS(DIE,AMA),7)>=1 ;

通达信六线金叉选股指标公式

相邻指标公式
对公式的评论
 以下是对 [六线金叉选股指标公式] 的评论,总共:0条评论
热门公式排行