缩量必杀选股有末来函数股票公式 0

  • 所属栏目: 选股公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 选股
  • 公式评级:
  • 公式人气:
  • 公式管理: admin
  • 更新时间: 2016年04月13日
  • 关键字: 选股,函数,股票,公式
公式源码与图示

 缩量必杀大智慧
KM1:=BARSLAST(CLOSE/REF(CLOSE,1)>=1.098);
KM3:=HHV(VOL,KM1+2);
KM4:=IF(O>C,VOL,0);
KM5:=HHV(KM4,KM1);
KM6:=KM3/KM5>1.5;
KM7:=REF(C,KM1+1);
KM8:=HHV(HIGH,KM1);
KM9:=(KM8-KM7)*0.382+KM7;
N:=9; M:=9;
A:=datatype;
BL:=IF(A=3,150,IF(A=4,50,IF(A=5,30,IF(A=6,17,IF(A=7,15,IF(A=8,8,IF(A=9,3,IF(A=10,2,IF(A=1,50,IF(A=11,3,1.3))))))))));
FM:=(EMA(CLOSE,1.414*N+1));
FCL:=IF(FM<=0.05,ABS(FM)+0.1,0);
DIF:=(EMA(CLOSE,N)-EMA(CLOSE,2*N+2))/(FCL+FM)*100*BL;
DEA:=EMA(DIF,N*0.75);
MACD:=2*(DIF-DEA);
KM10:=MA(MACD,3);
KM11:L<KM9 AND KM6 AND KM1<21 AND CROSS(MACD,KM10);

缩量必杀通达信
KM1:=BARSLAST(CLOSE/REF(CLOSE,1)>=1.098);
KM3:=HHV(VOL,KM1+2);
KM4:=IF(O>C,VOL,DRAWNULL);
KM5:=HHV(KM4,KM1);
KM6:=KM3/KM5>1.5;
KM7:=REF(C,KM1+1);
KM8:=HHV(HIGH,KM1);
KM9:=(KM8-KM7)*0.382+KM7;
N:=9; M:=9;
A:=PERIOD;
BL:=IF(A=0,150,IF(A=1,50,IF(A=2,30,IF(A=3,17,IF(A=4,15,IF(A=5,8,IF(A=6,3,IF(A=7,2,IF(A=8,50,IF(A=9,3,1.3))))))))));
FM:=(EMA(CLOSE,1.414*N+1));
FCL:=IF(FM<=0.05,ABS(FM)+0.1,0);
DIF:=(EMA(CLOSE,N)-EMA(CLOSE,2*N+2))/(FCL+FM)*100*BL;
DEA:=EMA(DIF,N*0.75);
MACD:=2*(DIF-DEA);
KM10:=MA(MACD,3);
KM11:L<KM9 AND KM6 AND KM1<21 AND CROSS(MACD,KM10);


 

相邻指标公式
对公式的评论
 以下是对 [缩量必杀选股有末来函数股票公式] 的评论,总共:0条评论
热门公式排行