唐能通短线是银选股指标公式合集17个 0

  • 所属栏目: 选股公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 选股
  • 公式评级:
  • 公式人气:
  • 公式管理: admin
  • 更新时间: 2016年04月13日
  • 关键字: 短线,选股,股指,指标,公式
公式源码与图示
唐能通 短线是银 选股公式源码合集(17个)

老鸭头1

N:=40;
A1:=BARSLAST(REF(CROSS(MA(C,5),MA(C,10)),1));
A2:=(HHV(C,A1+1)/REF(C,A1+1)-1)*100;
A3:=CROSS(MA(C,5),MA(C,10));
A4:=LLV(V,10)=LLV(V,30) AND EXIST(MA(V,5)>MA(V,10) AND MA(V,10)>MA(V,20),30);
A5:=C/REF(C,A1+1)>1.05;
A2>10 AND A2<N AND A3 AND A4 AND A5 AND MA(C,5)>MA(C,60);

老鸭头2
MA5 := MA(CLOSE,5);
MA10 := MA(CLOSE,10);
MA60 := MA(CLOSE,60);
PDAY1 := BARSLAST(CROSS(MA60,MA5));
PDAY2 := BARSLAST(CROSS(MA60,MA10));

PDAY3 := BARSLAST(LOW=LLV(LOW,PDAY2));
PDAY4 := BARSLAST(CROSS(MA5,MA10));
PDAY5 := BARSLAST(CROSS(MA10,MA5));
A1:= PDAY1>PDAY2 AND PDAY2>PDAY3 AND PDAY3>PDAY4 AND PDAY4>PDAY5 AND PDAY5<5;
A2:= COUNT(CROSS(MA10,MA5),PDAY2)=1;
A1 AND A2;

条件选股公式——短线是银之轻松过头

NDA := HHVBARS(HIGH,120);
NDAY1:= NDA-10;
NDAY2:= NDA+10;
A1 := NDA>=30;
A2 := REF(SUM(VOL,20),NDAY1) > FINANCE(7) * 0.4;
VMA:=MA(VOL,40);
A3:=COUNT(VOL<VMA,NDAY1)/NDAY1>0.9;
A4:=CLOSE>=HHV(HIGH,120);
A5:=COUNT(VOL<(MA(VOL,10)*1.3),10)>8;
A1 AND A2 AND A3 AND A4 AND A5


条件选股公式——短线是银之倒挂老鸭头
MA5 := MA(CLOSE,5);
MA10 := MA(CLOSE,10);
MA60 := MA(CLOSE,60);
PDAY1 := BARSLAST(CROSS(MA60,MA5));
PDAY2 := BARSLAST(CROSS(MA60,MA10));
PDAY3 := BARSLAST(LOW=LLV(LOW,PDAY2));
PDAY4 := BARSLAST(CROSS(MA5,MA10));
PDAY5 := BARSLAST(CROSS(MA10,MA5));
A1:= PDAY1>PDAY2 AND PDAY2>PDAY3 AND PDAY3>PDAY4 AND PDAY4>PDAY5 AND PDAY5<5;
A2:= COUNT(CROSS(MA10,MA5),PDAY2)=1;
A1 AND A2


条件选股公式——短线是银之价托

MA1:=MA(CLOSE,N1);
MA2:=MA(CLOSE,N2);
MA3:=MA(CLOSE,N3);
TUO:=COUNT(CROSS(MA1,MA2),21)=1 AND CROSS(MA2,MA3) AND
COUNT(CROSS(MA1,MA3),21)=1 AND
BARSLAST(CROSS(MA1,MA2))>BARSLAST(CROSS(MA1,MA3)) AND
BARSLAST(CROSS(MA1,MA3))>BARSLAST(CROSS(MA2,MA3)) AND
MA1>REF(MA1,1);


条件选股公式——短线是银之三金叉见底
ND := 5;
DOWN := CLOSE/LLV(LOW,60)<=1.2;
PMA1 := MA(CLOSE,5);
PMA2 := MA(CLOSE,10);
VMA1 := MA(VOL,5);
VMA2 := MA(VOL,10);
DIFF := EMA(CLOSE,12) - EMA(CLOSE,26);
DEA := EMA(DIFF,9);
PPDAY := BARSLAST(CROSS(PMA1,PMA2));
YDAY := BARSLAST(CROSS(VMA1,VMA2));
MACDDAY := BARSLAST(CROSS(DIFF,DEA));
SJCJD:= IF((PPDAY<=ND AND DAY<=ND AND MACDDAY<=ND),1,0);
SJCJD


条件选股公式——短线是银之双价托

MA1:=MA(CLOSE,N1);
MA2:=MA(CLOSE,N2);
MA3:=MA(CLOSE,N3);
TUO:=COUNT(CROSS(MA1,MA2),21)=1 AND CROSS(MA2,MA3) AND
COUNT(CROSS(MA1,MA3),21)=1 AND
BARSLAST(CROSS(MA1,MA2))>BARSLAST(CROSS(MA1,MA3)) AND
BARSLAST(CROSS(MA1,MA3))>BARSLAST(CROSS(MA2,MA3)) AND
MA1>REF(MA1,1);
A1:=TUO AND REF(BARSLAST(TUO),1)<89;


条件选股公式——短线是银之东方红大阳升

HSL:=V/CAPITAL*100;
YB:=HSL>4 AND C>REF(C,1);
A1:=COUNT(YB,13)>=3;
A2:=C/REF(C,1)>1.049 AND HSL>5;
A3:=REF(SUMBARS(V,CAPITAL),13)>89;
A4:=HIGH/C<1.021;
A5:=COUNT(C/REF(C,1)>1.04,10)<5;
A6:=IF(COUNT(HSL>4,5)>=3,0,1);
ZTJ:=A1 AND A2 AND A3 AND A4 ;
ZTJ AND (REF(BARSLAST(ZTJ),1)>20 OR BARSSINCE( ZTJ)=0)


条件选股公式——短线是银之多方叠叠炮

A1:=REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN;
TJ:=A1 AND REF(BARSLAST(A1),1)<9 AND C/REF(C,10)>1.1;


条件选股公式——短线是银之猎豹出击

M1:=MA(C,60);
A1:=COUNT(C<M1,33)>31;
A2:=CROSS(C,M1);
A3:=C/REF(C,1)>1.045;
A1 AND A2 AND A3


条件选股公式——短线是银之金蜘蛛

MA1:=MA(CLOSE,N1);
MA2:=MA(CLOSE,N2);
MA3:=MA(CLOSE,N3);
A1:=COUNT(CROSS(MA2,MA3),2)=1;
A2:=COUNT(CROSS(MA1,MA3),2)=1;
A1 AND A2


条件选股公式——短线是银之多方炮

A1:=REF(CLOSE,2)>REF(OPEN,2) AND REF(CLOSE,1)<REF(OPEN,1) AND CLOSE>OPEN;
A1

条件选股公式——短线是银之天上井地下井

M1:=MA(C,5);
M2:=MA(C,10);
M3:=MA(C,20);
M4:=MA(C,30);
TSJ:=COUNT(CROSS(M3,M1),21)=1 AND COUNT(CROSS(M4,M1),21)>0 AND
COUNT(CROSS(M3,M2),21)>0 AND COUNT(CROSS(M4,M2),21)>0;
MM1:=MA(V,5);
MM2:=MA(V,10);
MM3:=MA(V,20);
MM4:=MA(V,30);
DXJ:=COUNT(CROSS(MM3,MM1),21)=1 AND COUNT(CROSS(MM4,MM1),21)>0 AND
COUNT(CROSS(MM3,MM2),21)>0 AND COUNT(CROSS(MM4,MM2),21)>0;
ZTJ:=COUNT(TSJ,13)>0 AND COUNT(DXJ,13)>0;
ZTJ AND (REF(BARSLAST(ZTJ),1)>20 OR BARSSINCE( ZTJ)=0)


条件选股公式——短线是银之青龙取水

A1:=MIN(MA(C,5),MA(C,10))>MA(C,60) AND CROSS(MA(C,5),MA(C,10));
A2:=MIN(MA(C,5),MA(C,10))/MA(C,60)<1.05;
A3:=COUNT(V<MA(V,10),10)>6;
A1 AND A2 AND A3


条件选股公式——短线是银之一阳上穿三角托

MA1:=MA(CLOSE,N1);
MA2:=MA(CLOSE,N2);
MA3:=MA(CLOSE,N3);
TUO:=COUNT(CROSS(MA1,MA2),21)=1 AND CROSS(MA2,MA3) AND
COUNT(CROSS(MA1,MA3),21)=1 AND
BARSLAST(CROSS(MA1,MA2))>BARSLAST(CROSS(MA1,MA3)) AND
BARSLAST(CROSS(MA1,MA3))>BARSLAST(CROSS(MA2,MA3)) AND
MA1>REF(MA1,1);
A1:=C>MAX(MA1,MAX(MA2,MA3)) AND O<MIN(MA1,MIN(MA2,MA3));
A2:=COUNT(A1,21)=1;
TUO AND A2


条件选股公式——短线是银之量顶天立地

A1:=V=HHV(V,120);
A2:=C/OPEN>1.049;
TJ:=A1 AND A2;
TJ AND (REF(BARSLAST(TJ),1)>80 OR BARSSINCE(TJ)=0);

条件选股公式——短线是银之量托


MA1:=MA(V,N1);
MA2:=MA(V,N2);
MA3:=MA(V,N3);
TUO:=COUNT(CROSS(MA1,MA2),21)=1 AND CROSS(MA2,MA3) AND
COUNT(CROSS(MA1,MA3),21)=1 AND
BARSLAST(CROSS(MA1,MA2))>BARSLAST(CROSS(MA1,MA3)) AND
BARSLAST(CROSS(MA1,MA3))>BARSLAST(CROSS(MA2,MA3)) AND
MA1>REF(MA1,1);
TUO


条件选股公式——短线是银之黑码草上飞

LCZ:=(C-MA(C,60))/MA(C,60)*100;
A1:=COUNT(MA(C,60)>REF(MA(C,60),1),100)>95;
A2:=COUNT(LCZ<20,100)>95;
A3:=COUNT(C>MA(C,60),100)>80;
A4:=C/REF(C,1)>1.04;
A5:=V/CAPITAL*100>2.8;
ZTJ:=A1 AND A2 AND A3 AND A4 AND A5;
ZTJ AND (REF(BARSLAST(ZTJ),1)>20 OR BARSSINCE( ZTJ)=0)


条件选股公式——短线是银之放量过头

highprice := hhv(high,60);
A1:= Close>highprice;
A2:= (vol>ma(vol,5)*2.5) or (COUNT(Vol>ma(vol,10),6)>4);
A1 AND A2


 


 


相邻指标公式
对公式的评论
 以下是对 [唐能通短线是银选股指标公式合集17个] 的评论,总共:0条评论
热门公式排行