黑牛选股指标公式

  • 所属栏目: 选股公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 选股
  • 公式评级:
  • 公式人气:
  • 公式管理: Admin
  • 更新时间: 2018年10月12日
  • 关键字: 选股,股指,指标,源码,通达信
公式源码与图示

AVR1:=EMA(CLOSE,10);
AVR2:=(46.18*EMA(CLOSE,10)-31.82*EMA(CLOSE,4))/14.36;
AVR3:=MA(CLOSE,9);
AVR4:=MA(CLOSE,20);
AVR5:=EMA(CLOSE,2);
AVR6:=EMA(SLOPE(CLOSE,21) * 20 + CLOSE,42);
AVR7:=EMA(CLOSE,3);
AVR8:=EMA(CLOSE,21);
AVR9:=(HHV(HIGH,20) - (2 * ATR));
AVRA:=CROSS(CLOSE,REF(HHV(HIGH,55),1));
AVRB:=BARSLAST(AVRA);
AVRC:=CROSS(MIN(MA(CLOSE,13),AVR9),CLOSE);
AVRD:=BARSLAST(AVRC);
AVRE:=((AVRB = 0) AND (REF(AVRD,1) < REF(AVRB,1)));
AVRF:=BARSLAST(AVRE);
AVRG:=((((AVRA = 1) AND (AVRF < AVRD)) AND (AVRF > 0)) AND (COUNT(AVRA,AVRD) < 3));
五线选股:IF(CROSS(AVR1,AVR4) AND CROSS(AVR3,AVR4) AND CROSS(AVR4,AVR2),1,0);
底背离选股:IF(CROSS(AVR7,AVR8),1,0);
跟进加码:IF(AVRE=1 OR AVRG=1,1,0);
跟进快买:IF(CROSS(AVR5,AVR6),1,0);
{买牛股公式网www.MaiNiuGu.com}

黑牛选股指标源码通达信

相邻指标公式
对公式的评论
 以下是对 [黑牛选股指标公式] 的评论,总共:0条评论
热门公式排行