KDJ+RSI底部中线选股指标公式

  • 所属栏目: 选股公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 选股
  • 公式评级:
  • 公式人气:
  • 公式管理: Admin
  • 更新时间: 2018年10月12日
  • 关键字: KDJ,RSI,底部,中线,选股,股指,指标,通达信,源码
公式源码与图示

RSV:=(C-LLV(L,27))/(HHV(H,27)-LLV(L,27))*100;
VAR1:=REF((LOW+OPEN+CLOSE+HIGH)/4,1);
VAR2:=SMA(ABS(LOW-VAR1),13,1)/SMA(MAX(LOW-VAR1,0),10,1);
VAR3:=EMA(VAR2,10);
VAR5:=EMA(IF(LOW=LLV(LOW,33),VAR3,0),3);
LC:=REF(CLOSE,1);
RSI4:=((SMA(MAX(CLOSE - LC,0),4.1,1))/(SMA(ABS(CLOSE - LC),4.1,1)))*(100);
K:SMA(RSV,5,1),COLORFFFFFF;
D:SMA(K,3,1),COLOR00FFFF;
J:3*K-2*D,COLORFF00FF,LINETHICK2;
买点准备: IF(J <=10,50,0),COLORFFFFFF;
买入时间: IF(CROSS(J,2),100,0),COLORGREEN,LINETHICK2;
主力进场:STICKLINE(VAR5 > REF(VAR5,1),0,VAR5,7,0 ),COLORWHITE;
主力洗盘:STICKLINE(VAR5 < REF(VAR5,1),0,VAR5,7,0 ),COLORFF9900;
中线KDJ选股:CROSS(J,2),COLORRED,LINETHICK2;
RSI蛮准:(CROSS(RSI4,11))*(80),COLORBLUE;
{买牛股公式网www.MaiNiuGu.com}

KDJ+RSI底部中线选股指标通达信源码

相邻指标公式
对公式的评论
 以下是对 [KDJ+RSI底部中线选股指标公式] 的评论,总共:0条评论
热门公式排行