拐点副图选股预警指标公式

  • 所属栏目: 选股公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 选股
  • 公式评级:
  • 公式人气:
  • 公式管理: Admin
  • 更新时间: 2018年10月12日
  • 关键字: 副图,选股,预警,指标,源码,通达信
公式源码与图示

M1:=EMA(CLOSE,3);
M2:=EMA(CLOSE,8);
M3:=EMA(M2,13);
M4:=EMA(M2,55);
M6:=EMA(CLOSE,5);
VAR1A:=EMA(M3,55);
M5:=EMA(M4,81);
MA05:=MA(C,5);
MA10:=MA(C,10);
MA20:=MA(C,20);
MA30:=MA(C,30);
MA5A:=(C-MA05)/MA05*100;
MA30A:=(C-MA30)/MA30*100;
JC:=CROSS(0,MA5A) AND MA30A < REF(MA30A,1) AND MA10 > REF(MA10,1) ;
卖出:=FILTER(JC,10);
MA1A:=MA(CLOSE,M1);
MA1:=EMA(CLOSE,1);
VAR1:=(2*CLOSE+HIGH+LOW)/4;
VAR2:=LLV(LOW,5);
VAR3:=HHV(HIGH,5);
VAR4:=EMA((VAR1-VAR2)/(VAR3-VAR2)*100,5);
M1A:=MA(VAR4,1);
买:=M1A > REF(M1A,1) AND REF(M1A,1) < REF(M1A,2);
T1:=REF(卖出,2) AND 买 AND CROSS(C,M6);
日线:=SMA(C,6.5,1);
T2:=日线 > REF(日线,1) AND REF(日线,1) < REF(日线,2);
XG:T1 AND T2 AND C > REF(C,3);
{买牛股公式网www.MaiNiuGu.com}

拐点副图选股预警指标源码通达信

相邻指标公式
对公式的评论
 以下是对 [拐点副图选股预警指标公式] 的评论,总共:0条评论
热门公式排行