赢在龙头主图指标公式

  • 所属栏目: 主图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 主图
  • 公式评级:
  • 公式人气:
  • 公式管理: Admin
  • 更新时间: 2017年07月25日
  • 关键字: 经典,源码,主图,指标,公式
公式源码与图示
赢在龙头:=(L+H+C*4)/6;工作:=EMA(赢在龙头,12),COLOR00FF00;度假:=EMA(赢在龙头,19);
赢在:=(工作-REF(工作,1))/REF(工作,1)*100;龙头:=(度假-REF(度假,1))/REF(度假,1)*100;G:=BARSLAST(CROSS(赢在,0));
雪:REF(赢在龙头,G)*1,COLORAACC66,,LINETHICK2;B2:=SMA(SMA(SMA(C,2,1),2,1),2,1);
SMA2:=MA(B2,3);
停损下限:=IF(LLV(MA(B2,8),3)<B2,LLV(MA(B2,8),3),B2);
米:IF(B2>SMA2,B2,DRAWNULL),COLORRED,LINETHICK3;饼干:HHV(MA(B2,1),13),COLOR00AAFF,LINETHICK1;VAR1A:=(2*CLOSE+HIGH+LOW)/4;VAR2A:=MA(VAR1A,7);
VAR3A:=VAR2A-MA(VAR1A,7/2)<0;VAR4A:=VAR2A-MA(VAR1A,7/2)>0;VAR5A:=BARSLAST(VAR3A);
VAR6A:=0-BARSLAST(VAR4A);
VAR7A:=IF(VAR3A<=0,VAR5A,VAR6A);
STICKLINE(饼干>B2 AND B2>SMA2,饼干,B2,0,-1),COLORBLUE,LINETHICK4;STICKLINE(饼干>SMA2 AND B2<SMA2,饼干,SMA2,0,-1),COLORBLUE,LINETHICK4;突破:=REF(EMA(C,14),1)COLORMAGENTA,LINETHICK1;A1X:=(EMA(C,14)-突破)/突破*100,NODRAW;出击:=IF(A1X>=0,REF(EMA(C,14),BARSLAST(CROSS(A1X,0))+1),DRAWNULL)COLORRED,LINETHICK1;休假:=IF(A1X<0,REF(EMA(C,14),BARSLAST(CROSS(0,A1X))+1),DRAWNULL)COLORGREEN,LINETHICK2;STICKLINE(A1X>=0,出击,突破,0,-1)COLORRED;;VAR177:=(2*CLOSE+HIGH+LOW)/4;VAR277:=LLV(LOW,5);
VAR377:=HHV(HIGH,5);
VAR477:=EMA((VAR177-VAR277)/(VAR377-VAR277)*100,5);
MA177:=MA(VAR477,2);
XXX:=STICKLINE(FILTER(VAR477>MA177 AND REF(VAR477,1)<30,5),O,C,3,1),COLORWHITE;DRAWICON(FILTER(VAR477>MA177 AND REF(VAR477,1)<30,5),L,9);
LC20:=REF(CLOSE,1);
RSI20:=SMA(MAX(CLOSE-LC20,0),4.1,1)/SMA(ABS(CLOSE-LC20),4.1,1)*100,NODRAW;DRAWTEXT(CROSS(RSI20,11)*1,L*0.99,'超跌'),COLORGREEN;散户:= EMA(((2*CLOSE+HIGH+LOW)/4-LLV(LOW,5))/(HHV(HIGH,4)-LLV(LOW,5))*100,4);
庄家:= EMA(0.667*REF(散户,1)+0.333*散户,2);
DRAWTEXT(CROSS("KDJ.J"(27,3,3),0.0001),L*0.989, ' 可以买'),COLOR00FFEE;F33:=100*(C-REF(C,1))/REF(C,1);
今小昨:=IF(C<REF(O,1) AND F33<0,1,0);
P133:=今小昨;今小前:=IF(C<REF(O,2) AND F33<0,1,0);
P233:=今小前;STICKLINE(P133=0 AND REF(P133,1)=1 AND P233=0 AND REF(P233,1)=1,O,C,2.5,00),COLORYELLOW;AA:=REF(CLOSE,1);
BBB:=SMA(MAX(CLOSE-AA,0),5,1)/SMA(ABS(CLOSE-AA),5,1)*1000;HHH:=BBB-LLV(BBB,10);
SS:=(MA(HHH,2)*3+HHH*13)/16;短线买点:=IF(SS>13,MA(SS,2),SS);
STICKLINE(CROSS(短线买点,21),(MAX(C,O)+MIN(O,C)*3)/4,(MAX(C,O)*3+MIN(O,C)*1)/4,3,0),COLORMAGENTA;

向经典致敬雪米饼源码主图不顶不喜勿用指标公式

相邻指标公式
对公式的评论
 以下是对 [赢在龙头主图指标公式] 的评论,总共:0条评论
热门公式排行