四季K线主图股票公式 0

  • 所属栏目: 主图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 主图
  • 公式评级:
  • 公式人气:
  • 公式管理: admin
  • 更新时间: 2016年04月13日
  • 关键字: K线,主图,股票,公式
公式源码与图示

 


M3:EMA(CLOSE,3),LINETHICK1;
M8: EMA(CLOSE,8),LINETHICK1;
年:MA(CLOSE,26),COLOR00FF00,LINETHICK2;
大雪:=MA((((HIGH + LOW) + CLOSE) / 3),8);
无痕:=MA((((HIGH + LOW) + CLOSE) / 3),21);
VAR111:=EMA(((OPEN + CLOSE) / 2),26);
VAR222:=MA(COST(30),3);
天下有雪:=MA(COST(50),3);
VAR3:=MA(COST(80),3);
VAR4:=(((HIGH + LOW) + CLOSE) / 3);
VAR5:=EMA(((((OPEN + HIGH) + LOW) + CLOSE) / 4),233);
VAR6:=(VAR5 + ((VAR5 * 6) / 100));
严冬:STICKLINE((VAR4 > 0.1),HIGH,LOW,0.05,0),COLORFFFFFF;
早春:STICKLINE(((((VAR4 < 天下有雪) AND (VAR4 > 无痕)) OR ((VAR4 < VAR5) AND (VAR4 > 无痕))) OR ((VAR4 > 无痕) AND (VAR111 > 无痕))),HIGH,LOW,0.05,0),COLOR00FF00;
初夏:STICKLINE((((((VAR4 > 天下有雪) AND (VAR4 > VAR111)) AND (VAR4 > VAR5)) AND (VAR222 > REF(VAR222,1))) OR ((((VAR4 > VAR222) AND (VAR4 > VAR111)) AND (VAR4 > VAR5)) AND (VAR222 > REF(VAR222,1)))),HIGH,LOW,0.05,0),COLOR0000FF;
深秋:STICKLINE(((((VAR4 > VAR6) AND (VAR4 > VAR3)) AND (大雪 > 无痕)) AND (VAR111 > REF(VAR111,1))),HIGH,LOW,0.05,0),COLOR00FFFF;
STICKLINE(((VAR4 > 0.1) AND (CLOSE < OPEN)),OPEN,CLOSE,2,0),COLORFFFFFF;
STICKLINE(((VAR4 > 0.1) AND (CLOSE >= OPEN)),OPEN,CLOSE,2,1),COLORFFFFFF;
STICKLINE((((((VAR4 < 天下有雪) AND (VAR4 > 无痕)) AND (CLOSE < OPEN)) OR (((VAR4 < VAR5) AND (VAR4 > 无痕)) AND (CLOSE < OPEN))) OR (((VAR4 > 无痕) AND (VAR111 > 无痕)) AND (CLOSE < OPEN))),OPEN,CLOSE,2,0),COLOR00FF00;
STICKLINE((((((VAR4 < 天下有雪) AND (VAR4 > 无痕)) AND (CLOSE > OPEN)) OR (((VAR4 < VAR5) AND (VAR4 > 无痕)) AND (CLOSE > OPEN))) OR (((VAR4 > 无痕) AND (VAR111 > 无痕)) AND (CLOSE >= OPEN))),OPEN,CLOSE,2,1),COLOR00FF00;
STICKLINE(((((((VAR4 > 天下有雪) AND (VAR4 > VAR111)) AND (VAR4 > VAR5)) AND (VAR222 > REF(VAR222,1))) AND (CLOSE < OPEN)) OR (((((VAR4 > VAR222) AND (VAR4 > VAR111)) AND (VAR4 > VAR5)) AND (VAR222 > REF(VAR222,2))) AND (CLOSE < OPEN))),OPEN,CLOSE,2,0),COLOR0000FF;
STICKLINE(((((((VAR4 > 天下有雪) AND (VAR4 > VAR111)) AND (VAR4 > VAR5)) AND (VAR222 > REF(VAR222,1))) AND (CLOSE > OPEN)) OR (((((VAR4 > VAR222) AND (VAR4 > VAR111)) AND (VAR4 > VAR5)) AND (VAR222 > REF(VAR222,1))) AND (CLOSE >= OPEN))),OPEN,CLOSE,2,1),COLOR0000FF;
STICKLINE((((((VAR4 > VAR6) AND (VAR4 > VAR3)) AND (大雪 > 无痕)) AND (VAR111 > REF(VAR111,1))) AND (CLOSE < OPEN)),OPEN,CLOSE,2,0),COLOR0000FF;
STICKLINE((((((VAR4 > VAR6) AND (VAR4 > VAR3)) AND (大雪 > 无痕)) AND (VAR111 > REF(VAR111,1))) AND (CLOSE < OPEN)),H,L,0.05,0),COLOR0000FF;
STICKLINE((((((VAR4 > VAR6) AND (VAR4 > VAR3)) AND (大雪 > 无痕)) AND (VAR111 > REF(VAR111,1))) AND (CLOSE >= OPEN)),OPEN,CLOSE,2,1),COLOR00FFFF;

相邻指标公式
对公式的评论
 以下是对 [四季K线主图股票公式] 的评论,总共:0条评论
热门公式排行