五彩看盘主图指标公式源码 0

  • 所属栏目: 主图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 主图
  • 公式评级:
  • 公式人气:
  • 公式管理: admin
  • 更新时间: 2016年04月13日
  • 关键字: 主图,指标,公式,源码
公式源码与图示

这个主图指标,有利于判断波段趋势,一目了然,大家慢慢领悟吧

黄K启动买入:0,COLORYELLOW,NODRAW;
红K强势持股:0,COLORRED,NODRAW;
灰K低位回档:0,,COLORCYAN,NODRAW;
灰K高位见顶:0,,COLORCYAN,NODRAW;
蓝K空仓持币:0,COLORFF6C00,NODRAW;
粉K反弹关注:0,COLORFF00F0,NODRAW;
工作:EMA(CLOSE,14),COLORRED,LINETHICK2;
波段:EMA(CLOSE,25),COLORWHITE;
IF(工作>REF(工作,1)*0.995,工作,DRAWNULL),LINETHICK2,COLORRED;
IF(工作<REF(工作,1),工作,DRAWNULL),COLOR00FF00,LINETHICK2;
趋势:(EXPMA(CLOSE,24)+MA(CLOSE,24*2)+MA(CLOSE,24*4))/3,COLORRED;
长牛:EMA(CLOSE,318),COLOR00FF00;
生命:EMA(CLOSE,453),COLORRED,LINETHICK2;
IF(趋势>REF(趋势,1),趋势,DRAWNULL),LINETHICK4,COLORRED;
IF(趋势<REF(趋势,1),趋势,DRAWNULL),COLORFF6C00,LINETHICK3;


DIFF:=( EMA(CLOSE,7) - EMA(CLOSE,19));
DEA:=EMA(DIFF,9);
MACD:=0.90*(DIFF-DEA);
TJ:=(DIFF>=DEA) AND C>MA((C+O+L)/3,5);
TJ1:=(DIFF>=0);

STICKLINE(TJ AND C<0 AND C>工作 AND 波段>REF(波段,1) ,CLOSE,OPEN,3.3,0),COLORFF00FF;
STICKLINE(TJ AND C>0 AND C>工作 AND 波段>REF(波段,1),CLOSE,OPEN,3.3,1),COLORFF00FF;
STICKLINE(TJ AND C>工作 AND 波段>REF(波段,1),C,H,0.1,0),COLORFF00FF;
STICKLINE(TJ AND C>工作 AND 波段>REF(波段,1),O,L,0.1,0),COLORFF00FF;



STICKLINE(TJ1 AND TJ AND C>O,O,C,3.3,1),COLOR0000AA;
STICKLINE(TJ1 AND TJ AND C<O,O,C,3.3,0),COLOR0000AA;
STICKLINE(TJ1 AND TJ,O,L,0.1,0),COLOR0000BB;
STICKLINE(TJ1 AND TJ,H,C,0.1,0),COLOR0000BB;




涨幅:=(C-REF(C,1))/REF(C,1)*100;


STICKLINE(DIFF<DEA AND C<0 AND NOT(涨幅>9),CLOSE,OPEN,3.3,0),COLORCYAN;
STICKLINE(DIFF<DEA AND C>0 AND NOT(涨幅>9),CLOSE,OPEN,3.3,1),COLORCYAN;
STICKLINE(DIFF<DEA AND NOT(涨幅>9) ,H,C ,0.1,0),COLORCYAN;
STICKLINE(DIFF<DEA AND NOT(涨幅>9) ,O,L ,0.1,0),COLORCYAN;

STICKLINE( C<波段 AND C>O AND NOT(涨幅>9),O,C,3.3,1),COLORFF6C00;
STICKLINE( C<波段 AND C<O AND NOT(涨幅>9),O,C,3.3,0),COLORFF6C00;
STICKLINE(C<波段 AND NOT(涨幅>9) ,H,C,0.1,0),COLORFF6C00;
STICKLINE( C<波段 AND NOT(涨幅>9),O,L,0.1,0),COLORFF6C00;

VAR1:=(CLOSE*2+HIGH+LOW)/4;
SK:= EMA(VAR1,13)-EMA(VAR1,73);
SD:= EMA(SK,2);
SJ:= (CROSS(SK,SD) AND SK<-0.04 AND (C-REF(C,1))/REF(C,1)>=0.03)OR(CROSS(SK,SD)
AND SK<=-0.14 )OR(CROSS(SK,SD) AND SK<=0.05 AND (V/MA(V,5)>2 OR C/REF(C,1)>0.035))
OR (CROSS(C,工作) AND 工作>波段 AND L<趋势 AND C>趋势) OR (CROSS(C,工作) AND CROSS(C,波段) AND 涨幅>5) OR (TJ AND 涨幅>7.5) ;

DRAWICON(SJ AND (C-O)>(H-C) AND C<工作*1.25 AND C>趋势 AND C<趋势*1.27,L*0.98,1);

STICKLINE(SJ AND C>工作 AND C>趋势 AND C<趋势*1.25,O,C,3.5,1),COLORYELLOW;
STICKLINE(SJ AND C>工作 AND C>趋势 AND C<趋势*1.25,H,C,0.1,0),COLORYELLOW;
STICKLINE(SJ AND C>工作 AND C>趋势 AND C<趋势*1.25,L,O,0.1,0),COLORYELLOW;

MA18:=MA(CLOSE,18);
MTM:=C-REF(C,1);
DX:=100*EMA(EMA(MTM,6),6)/EMA(EMA(ABS(MTM),6),6);
卖一:=HHV(DX,2)=HHV(DX,7) AND COUNT(DX>50,2) AND CROSS(MA(DX,2),DX);
DRAWTEXT(FILTER(卖一=1,1),HIGH*1.025,'★卖'),COLORGREEN;

LC:=REF(CLOSE,1);
RSI:=SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100;
DRAWTEXT( CROSS(82,RSI) , HIGH*1.04,'减仓') ,COLORF0F000,LINETHICK2;

 

相邻指标公式
对公式的评论
 以下是对 [五彩看盘主图指标公式源码] 的评论,总共:0条评论
热门公式排行