做一个完美的波段卖主图公式源码

  • 所属栏目: 主图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 主图
  • 公式评级:
  • 公式人气:
  • 公式管理: admin
  • 更新时间: 2017年01月02日
  • 关键字: 波段,主图,公式,源码
公式源码与图示

VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);

VAR2:=HIGH-REF(HIGH,1);

VAR3:=REF(LOW,1)-LOW;

VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);

VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);

VAR6:=VAR4*100/VAR1;

VAR7:=VAR5*100/VAR1;

VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);

VAR9:=(VAR8+REF(VAR8,15))/2;

A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);

D:=CROSS(ZIG(3,50/5)*100,MA(ZIG(3,50/5)*100,2))*1000;

W:=CROSS(MA(ZIG(3,50/5)*100,2),ZIG(3,50/5)*100)*1000;

E:=REF(INDEXC,1);

F:=SMA(MAX(INDEXC-E,0),3,1)/SMA(ABS(INDEXC-E),3,1);

VAR10:=F AND F<8;

VAR11:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;

VAR12:=SMA(VAR11,3,1);

VAR13:=SMA(VAR12,3,1);

VAR14:=VAR13 AND VAR13<20;

MM:=A AND D AND VAR10 AND VAR14;

MA1:EMA(C,5);

MA2:EMA(C,13);

MA3:EMA(C,21);

MA4:EMA(C,34);

DRAWICON(D=1000,L*0.98,1);

DRAWTEXT(D=1000,L*0.95,'-买进'), COLORYELLOW;

DRAWICON(W=1000,HIGH*1.02,2);

DRAWTEXT(W=1000,HIGH*1.02,'卖出'), COLORGREEN;



对公式的评论
 以下是对 [做一个完美的波段卖主图公式源码] 的评论,总共:0条评论
热门公式排行