在主图显示斐波那契数列指标公式

  • 所属栏目: 主图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 主图
  • 公式评级:
  • 公式人气:
  • 公式管理: admin
  • 更新时间: 2017年01月02日
  • 关键字: 主图,公式,未来,未来函数,函数
公式源码与图示


ZT:=C/REF(C,1)>1.097;


XH:=FILTER(ZT,13);


BH:=BARSLAST(ZT);


CZ:=REF(H,BH)-REF(L,BH);STICKLINE(C,(REF(L,BH)+CZ*0.5),(REF(L,BH)+CZ*0.5),7,0),COLORRED;STICKLINE(C,REF(L,BH),REF(L,BH),7,0),COLORBLUE;STICKLINE(ZT,REF(O,BH),REF(C,BH),7,0),COLORYELLOW;DRAWTEXT(ZT,L*0.98,'涨停'),COLORF00FF0;


VARZT:=BARSLAST(C/REF(C,1)>1.097);


STICKLINE(VARZT=2,L*0.97,L*0.98,8,0),COLOR0000FF;


DRAWTEXT(VARZT=2,L*0.95,'3天'),COLORYELLOW;


STICKLINE(VARZT=4,H*1.03,H*1.02,8,0),COLOR9966FF;


DRAWTEXT(VARZT=4,H*1.06,'5天'),COLORYELLOW;


STICKLINE(VARZT=7,L*0.97,L*0.98,8,0),COLOR00FFFF;


DRAWTEXT(VARZT=7,L*0.95,'8天'),COLORYELLOW;


STICKLINE(VARZT=12,H*1.03,H*1.02,8,0),COLORFF33FF;


DRAWTEXT(VARZT=12,H*1.06,'13天'),COLORYELLOW;


STICKLINE(VARZT=20,L*0.97,L*0.98,8,0),COLOR0066FF;


DRAWTEXT(VARZT=20,L*0.95,'21天'),COLORYELLOW;


STICKLINE(VARZT=33,H*1.03,H*1.02,8,0),COLOR9932CD;


DRAWTEXT(VARZT=33,H*1.06,'34天'),COLORYELLOW;


STICKLINE(VARZT=54,L*0.97,L*0.98,8,0),COLOR006600;


DRAWTEXT(VARZT=54,L*0.95,'55天'),COLORYELLOW;


STICKLINE(VARZT=88,H*1.03,H*1.02,8,0),COLOR00FF00;


DRAWTEXT(VARZT=88,H*1.06,'89天'),COLORYELLOW;


STICKLINE(VARZT=143,L*0.97,L*0.98,8,0),COLORCCFFFF;


DRAWTEXT(VARZT=143,L*0.95,'144天'),COLORYELLOW;


STICKLINE(VARZT=232,H*1.03,H*1.02,8,0),COLORFF0033;


DRAWTEXT(VARZT=232,H*1.06,'233天'),COLORYELLOW;


STICKLINE(VARZT=376,L*0.97,L*0.98,8,0),COLORFF9966;


DRAWTEXT(VARZT=376,L*0.95,'377天'),COLORYELLOW;



对公式的评论
 以下是对 [在主图显示斐波那契数列指标公式] 的评论,总共:0条评论
热门公式排行