寻俺的牛主图指标公式

  • 所属栏目: 主图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 主图
  • 公式评级:
  • 公式人气:
  • 公式管理: Admin
  • 更新时间: 2018年08月28日
  • 关键字: 主图,指标,通达信,源码
公式源码与图示

N:=9;
N1:=5;
N2:=5;
VRA:=REF(CLOSE,1);
VRB:=SMA(MAX(CLOSE-VRA,0),6,1)/SMA(ABS(CLOSE-VRA),6,1)*100;
VRC:=(2*CLOSE+HIGH+LOW)/4;
VR0:=LLV(LOW,34);
VR1:=HHV(HIGH,34);
VR2:=EMA((VRC-VR0)/(VR1-VR0)*100,6);
VR3:=EMA(0.667*REF(VR2,1)+0.333*VR2,4);
VA1:=(REF(HIGH,1)+REF(LOW,1))/2;
VA2:=MA(CLOSE,20)+2*STD(CLOSE,20);
VA3:=REF(CLOSE,1);
VA4:=SMA(MAX(CLOSE-VA3,0),7,1)/SMA(ABS(CLOSE-VA3),7,1)*100;
VA5:=CROSS(79,VA4);
VA6:=FILTER(VA5,4);
D:=MA(CLOSE,80)-MA(CLOSE,10)/3;
VA7:=3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1);
X1:=CROSS(VA1,VA2) OR VA6;
X2:=CROSS(84,VRB);
Y1:=IF(COUNT(CLOSE < REF(CLOSE,1),8)/8 > 0.3 AND COUNT(VA2 > VA3,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE > OPEN,1,0);
Y2:=IF(CLOSE < D AND VOL/240 > MA(VOL,5)/240 AND CLOSE > REF(CLOSE,1)*1.08 AND CLOSE < MA(CLOSE,13)*1.3,1,0);
Y3:=CROSS(VA7,10);
Y4:=IF(COUNT(CLOSE < REF(CLOSE,1),8)/8 > 0.3 AND COUNT(VR2 > VR3,3) AND REF(LOW,1)=LLV(LOW,120) AND CLOSE > OPEN,1,0);
牛A: MA(CLOSE,13);
牛B: (EMA(CLOSE,N1)*7+EMA(CLOSE,N2)*3)/10;
牛C: MA(CLOSE,120);
STICKLINE(牛B > 牛A,牛A,牛B,0.1,1);
STICKLINE(牛B < 牛A,牛A,牛B,0.1,1);
STICKLINE(X1 OR X2,HIGH*1.01,HIGH*1.03,6,0);
STICKLINE(Y1 OR Y2 OR Y3 OR Y4,LOW*0.99,LOW*0.97,3,0);

{买牛股公式网www.MaiNiuGu.com}

寻俺的牛主图指标通达信源码

相邻指标公式
对公式的评论
 以下是对 [寻俺的牛主图指标公式] 的评论,总共:0条评论
热门公式排行