指标双线趋势主图源码公式

  • 所属栏目: 主图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 主图
  • 公式评级:
  • 公式人气:
  • 公式管理: Admin
  • 更新时间: 2018年09月08日
  • 关键字: 通达信,指标,趋势,主图,源码
公式源码与图示

短线:=EMA(CLOSE,5);
VAR1:=(MA(CLOSE,20) + (2 * STD(CLOSE,20)));
VAR2:=CROSS(REF(CLOSE,2),VAR1);
VAR3:=((SMA(MAX((CLOSE - REF(CLOSE,1)),0),8,1) / SMA(ABS((CLOSE - REF(CLOSE,1))),8,1)) * 100);
VAR4:=CROSS(79,VAR3);
趋势线:EMA(CLOSE,10),LINETHICK2,COLORRED;
重心线:EMA(CLOSE,30),LINETHICK2,COLORYELLOW;
强:IF(短线 > 趋势线,趋势线,DRAWNULL),LINETHICK2,COLORRED;
弱:IF(趋势线 > 短线 ,趋势线,DRAWNULL),LINETHICK2,COLORFFFF00;
抄底:IF(CLOSE / OPEN > 1.07 AND 100*(CLOSE-MA(CLOSE,30)) / MA(CLOSE,30) < -10,C,DRAWNULL),COLORRED,NODRAW;
买涨:IF(FILTER(BARSLAST(COUNT(重心线 >=REF(重心线,1),3)=3 AND CROSS(趋势线,重心线)) <=5 AND L <=趋势线,5),C,DRAWNULL),COLORMAGENTA,NODRAW;
追进:IF(COUNT(重心线 >=REF(重心线,1),3)=3 AND COUNT(趋势线 > 重心线,10) > 8 AND REF(趋势线,1) < REF(重心线,1)*1.02 AND 趋势线 >=重心线*1.02,C,DRAWNULL),COLORBLUE,NODRAW;
减仓:IF(FILTER((VAR2 OR VAR4),5),C,DRAWNULL),COLORGREEN,NODRAW;
STICKLINE(抄底,L*0.992,L*0.98,6,0)COLORRED;
STICKLINE(买涨,L*0.992,L*0.98,6,0)COLORMAGENTA;
STICKLINE(追进,L*0.992,L*0.98,6,0)COLORBLUE;
STICKLINE(减仓,H*1.006,H*1.015,4,0)COLORGREEN;
{买牛股公式网www.MaiNiuGu.com}

通达信指标双线趋势主图源码

相邻指标公式
对公式的评论
 以下是对 [指标双线趋势主图源码公式] 的评论,总共:0条评论
热门公式排行