立体彩凤飞买牛股主图公式

  • 所属栏目: 主图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 主图
  • 公式评级:
  • 公式人气:
  • 公式管理: Admin
  • 更新时间: 2018年09月15日
  • 关键字: 牛股,主图,公式
公式源码与图示

M3:=MA(CLOSE,3);

M10:=MA(CLOSE,10);

MA1:=MA(C,1),COLORFFFF00,NODRAW;

MA30:=MA(C,30),COLORFFFF00,NODRAW;

MMV:=EMA(((SLOPE(CLOSE,22) * 20) + CLOSE),55);

MM:=(IF(((PERIOD > 5) AND (PERIOD < 9)),MA(MMV,1),IF((PERIOD = 5), MA(MMV,4),IF((PERIOD = 4),MA(MMV,8),IF((PERIOD = 3),MA(MMV,16), IF((PERIOD = 2),MA(MMV,32),0))))) );

SSL:=EMA(CLOSE,3);

X_1:=(C+0.809*H+0.618*L+O/2)/2.927;

MA_5:=MA(X_1,5),LINETHICK3;

SMA_5:=SMA(C,5,1);

SMA_D3:=SMA(H,3,1) ;

SMA_D5:=SMA(H,5,1);

SMA_D7:=SMA(H,7,1);

SMA_D9:=SMA(H,9,1);

SMA_D11:=SMA(H,11,1);

DRAWBAND(M10,RGB(0,324,324),M3,RGB(200,96,96));

K20:3*MA30-2*MA1,COLOR888888;

K18:2.8*MA30-1.8*MA1,COLOR777777;

K16:2.6*MA30-1.6*MA1,COLOR666666;

K14:2.4*MA30-1.4*MA1,COLOR656565;

K12:2.2*MA30-1.2*MA1,COLOR555555;

K10:2*MA30-1*MA1,COLOR454545;

K8:1.8*MA30-0.8*MA1,COLOR444444;

K6:1.6*MA30-0.6*MA1,COLOR353535;

K4:1.4*MA30-0.4*MA1,COLOR333333;

K1:1.1*MA30-0.1*MA1,COLOR353535,LINETHICK1;

STICKLINE(K1 > K20,K20,K1,0,0),COLOR333333;

STICKLINE(K1 < K20,K20,K1,0,0),COLOR333333;

IF(SMA_D3 < REF(SMA_D3,1),SMA_D3,DRAWNULL),POINTDOT,COLORFFAA11;

IF(SMA_D5 < REF(SMA_D5,1),SMA_D5,DRAWNULL),POINTDOT,COLORFFBB33;

IF(SMA_D7 < REF(SMA_D7,1),SMA_D7,DRAWNULL),POINTDOT,COLORFFCC55;

IF(SMA_D9 < REF(SMA_D9,1),SMA_D9,DRAWNULL),POINTDOT,COLORFFDD66;

IF(SMA_D11 < REF(SMA_D11,1),SMA_D11,DRAWNULL),POINTDOT,COLORFFEE55;

IF(SMA_D3 > REF(SMA_D3,1),SMA_D3,DRAWNULL),POINTDOT,COLORFF00FF;

IF(SMA_D5 > REF(SMA_D5,1),SMA_D5,DRAWNULL),POINTDOT,COLORFF99FF;

IF(SMA_D7 > REF(SMA_D7,1),SMA_D7,DRAWNULL),POINTDOT,COLORFF66FF;

IF(SMA_D9 > REF(SMA_D9,1),SMA_D9,DRAWNULL),POINTDOT,COLORFF33FF;

IF(SMA_D11 > REF(SMA_D11,1),SMA_D11,DRAWNULL),POINTDOT,COLORFF66FF;

WMA_3: (3*MA_5+2*REF(MA_5,1)+REF(MA_5,2))/(1+2+3),COLOR00AA00,LINETHICK1;

WMA_5: (5*MA_5+4*REF(MA_5,1)+3*REF(MA_5,2)+2*REF(MA_5,3)+REF(MA_5,4))/(5+4+3+2+1),COLOR00BB00,LINETHICK1;

WMA_7: (7*MA_5+6*REF(MA_5,1)+5*REF(MA_5,2)+4*REF(MA_5,3)+3*REF(MA_5,4)+2*REF(MA_5,5)+REF(MA_5,6))/(7+6+5+4+3+2+1),COLOR00CC00,LINETHICK1;

WMA_9: (9*MA_5+8*REF(MA_5,1)+7*REF(MA_5,2)+6*REF(MA_5,3)+5*REF(MA_5,4)+4*REF(MA_5,5)+3*REF(MA_5,6)+2*REF(MA_5,7)+REF(MA_5,8))/(9+8+7+6+5+4+3+2+1),COLOR00DD00,LINETHICK1;

WMA_11: (11*MA_5+10*REF(MA_5,1)+9*REF(MA_5,2)+8*REF(MA_5,3)+7*REF(MA_5,4)+6*REF(MA_5,5)+5*REF(MA_5,6)+4*REF(MA_5,7)+3*REF(MA_5,8)+2*REF(MA_5,9)+REF(MA_5,10))/(11+10+9+8+7+6+5+4+3+2+1),COLOR00EE00,LINETHICK1;

IF(WMA_3 > REF(WMA_3,1),WMA_3,DRAWNULL),COLOR0000AA,LINETHICK1;

IF(WMA_5 > REF(WMA_5,1),WMA_5,DRAWNULL),COLOR0000BB,LINETHICK1;

IF(WMA_7 > REF(WMA_7,1),WMA_7,DRAWNULL),COLOR0000CC,LINETHICK1;

IF(WMA_9 > REF(WMA_9,1),WMA_9,DRAWNULL),COLOR0000DD,LINETHICK1;

IF(WMA_11 > REF(WMA_11,1),WMA_11,DRAWNULL),COLOR0000EE,LINETHICK1;

  STICKLINE(CLOSE > OPEN OR CLOSE=OPEN AND CLOSE > REF(CLOSE,1),LOW,HIGH,0,0),COLORRED;

STICKLINE(CLOSE > OPEN OR CLOSE=OPEN AND CLOSE > REF(CLOSE,1),OPEN,CLOSE,3,0),COLORRED;

STICKLINE(CLOSE < OPEN OR CLOSE=OPEN AND CLOSE <=REF(CLOSE,1),LOW,HIGH,0,0),COLORFFFF00;

STICKLINE(CLOSE < OPEN OR CLOSE=OPEN AND CLOSE <=REF(CLOSE,1),OPEN,CLOSE,3,0),COLORFFFF00;

STICKLINE(OPEN >=CLOSE ,CLOSE ,OPEN,0,0 ),COLORFFFF00;

STICKLINE(OPEN >=CLOSE ,CLOSE ,OPEN,3,0 ),COLORFFFF00;

STICKLINE(CLOSE > OPEN,CLOSE,OPEN,0,1) ,COLORRED;

STICKLINE(CLOSE > OPEN,CLOSE,OPEN,3,1) ,COLORRED;

{买牛股公式网WWW.MAINIUGU.COM};


snap.gif

相邻指标公式
对公式的评论
 以下是对 [立体彩凤飞买牛股主图公式] 的评论,总共:0条评论
热门公式排行