貌似很绝密的主图指标公式

  • 所属栏目: 主图公式
  • 公式平台: 通达信/同花顺/大智慧
  • 授权方式: 免费源码
  • 适用类别: 主图
  • 公式评级:
  • 公式人气:
  • 公式管理: Admin
  • 更新时间: 2018年10月07日
  • 关键字: 通达信,主图,指标,源码
公式源码与图示

VAR1:=(HIGH+LOW+OPEN+CLOSE)/4;
CJ:=(3*C+L+O+H)/6;
帅哥:=((HIGH + LOW + CLOSE)/3-MA((HIGH + LOW + CLOSE)/3,14))*100/(1.5*AVEDEV((HIGH + LOW + CLOSE)/3,14));
N:=1,100,12;
酷妹:=EMA(帅哥,N);
X2:=帅哥;
X3:=酷妹;
持股线:EMA(3*VAR1-2*SMA(VAR1,2,1),13),COLORFFE500;
多空线:(20*CJ+19*REF(CJ,1)+18*REF(CJ,2)+17*REF(CJ,3)+16*REF(CJ,4)+15*REF(CJ,5)+14*REF(CJ,6)+13*REF(CJ,7)+12*REF(CJ,8)+11*REF(CJ,9)+10*REF(CJ,10)+9*REF(CJ,11)+8*REF(CJ,12)+7*REF(CJ,13)+6*REF(CJ,14)+5*REF(CJ,15)+4*REF(CJ,16)+3*REF(CJ,17)+2*REF(CJ,18)+REF(CJ,20))/210;
STICKLINE(X2 >=X3,LOW,HIGH,0.1,0),COLORRED;
STICKLINE(X2 >=X3,CLOSE,OPEN,4.5,0),COLOR0000AA;
STICKLINE(X2 >=X3,CLOSE,OPEN,3,0),COLOR0000CC;
STICKLINE(X2 >=X3,CLOSE,OPEN,2,0),COLOR0000DD;
STICKLINE(X2 >=X3,CLOSE,OPEN,1,0),COLOR0000FF;
STICKLINE(X2 < X3,CLOSE,OPEN,1,0),COLOREEEE00;
STICKLINE(X2 < X3,CLOSE,OPEN,2,0),COLORDDDD00;
STICKLINE(X2 < X3,CLOSE,OPEN,3,0),COLORCCCC00;
STICKLINE(X2 < X3,CLOSE,OPEN,4.5,0),COLORAAAA00;
STICKLINE(X2 < X3,LOW,HIGH,0.1,0),COLORFFFF00;
STICKLINE(X2 < X3 AND C >=持股线 AND 持股线 >=多空线,OPEN,CLOSE,3.5,0),COLORYELLOW;
STICKLINE(X2 < X3 AND C >=多空线 AND C < 持股线,OPEN,CLOSE,3.5,0),COLORWHITE;
{买牛股公式网www.MaiNiuGu.com}

通达信貌似很绝密的主图指标源码

相邻指标公式
对公式的评论
 以下是对 [貌似很绝密的主图指标公式] 的评论,总共:0条评论
热门公式排行